General discussion

Locked

Font Size in Outlook & Internet Explorer

By svc ·
I have laptop computer with a 15 inch SXGA+ screen, P4 3 GHz running Windows XP Pro and Office XP Pro. Video setup is 32MB DDR NVIDIA GeForce FX Go5200 AGP4x Graphics with screen resolution set at maximum, 96 dpi, and font
size through Display Properties set to normal.

While using Notepad with the standard Lucida console, 10 point regular font, text typed appears fine.

When creating a new email message in Outlook 2002, the standard non-bold Arial 10 point font appears as if it is bolded and is larger in appearance than I expect when compared to a different model laptop with a 15 inch
screen at the same resolution.

When viewing a web page in Internet Explorer, the fonts appear bolded, text is larger than expected, and takes up more space on the screen again as compared to the other laptop.

Finally, if I open Word 2002, the same Arial 10 point font appears to be smaller as compared to the Arial 10 point within Outlook 2002. Word's magnification is set to 100%.

I have tried using Clear Type for font smoothing, downloaded and installed the latest vide drivers, changed screen resolution to less than maximum, and even enabled font scaling via the registry with maximum screen resolution. I still have the same problem. What else should I do? Is there some other setting for how fonts are displayed in Outlook? I have left the default set to Arial 10 for new and replied to messages. I've also tried Internet Explorer's View then Text Size settings but the fonts still appear larger than expected.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Power Natto In reply to Font Size in Outlook & In ...

Have you checked the Accessability Options settings (in Control Panel)?

Also check you are using a compatible refresh rate for the display driver and resolution setting.

Collapse -

by svc In reply to

Turns out that under the Accessbility Options section, Display tab, the Use High Contrast option was selected. I unselected it and everything appears correct.

Thanks Power Natto.

Collapse -

by svc In reply to Font Size in Outlook & In ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums