Question

Locked

From Adobe Pro9 Error while interacting with the scanner

By CG._ ·
Hello All; I have never come across this problem before but it has definitely proven itself to be quite interesting, I have a computer running Win XP Pro, Adobe Pro 9 connected to a Brother MFC 8860DN on the network and up until a few days ago, when trying to scan from Adobe I get an error that states "Error while interacting with the scanner: the selected scanner was not found"
The scanner is connected to the network, I am able to print to the scanner without any problems, but cannot scan from Adobe or Paper Port, scanning from the native Windows program works, also just to throw a little more data in there I can scan from different user accounts on the same computer, just this particular account, the one person that actually uses it cannot scan.

Oh and I already removed and reinstalled the printer and all associated drivers and software and it did not make a difference.

Thanks in advance for you help.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The first thing I'd try would be System Restore.

by Ron K. In reply to From Adobe Pro9 Error whi ...

If you have it turned on go back to a date when everything was working.

Collapse -

Happening for a while

by CG._ In reply to The first thing I'd try w ...

The problem I face with a system restore is that apparently the problem has been going on for a while, and now new programs have been installed and I hate to go back for that and then have to upgrade the computer again, but I may be forced to.

Collapse -

Make sure that the correct device is selected to scan from

by OH Smeg In reply to From Adobe Pro9 Error whi ...

Also as this is a Network Scanner make sure that the correct address is in use on this User Account.

I've seen cases where a M$ Update has altered the IP Address of the network device or actually changed it so this is one of the first places to start looking.

I'm assuming that the other user accounts that work here have the same User Privileges as the User Account where the Scanner doesn't work but if it doesn't you'll need to change the Privileges on this User Account to get it working.

Col

Collapse -

Thanks

by CG._ In reply to Make sure that the correc ...

Thanks I have checked that the correct drivers and IP address is set on there, and both accounts that I have tried including the one that does not work have admin rights so I have concluded that it's not a permissions issue, it has to be something with this particular account.

Collapse -

Resolved for now

by CG._ In reply to From Adobe Pro9 Error whi ...

To share what my solution was for now, I ran a system restore to a point where the user knew that they scanned a document, and all is working except that I need to keep an eye on what updates are applied in the next couple of days because the problem may have come there, although most likely is was a corrupt profile.

Thanks Ron for your suggestion!!!

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums