General discussion

Locked

Frontpage Extensions "Browser/Contributor Role" won't authenticate

By mubhcaeb78 ·
Having problems with a user or group, specified by Active Directory, given just browse or contribute roles in sharepoint administration for the site. They will not be able to authenticate. If I change their role to author, adv author, or admin, they will authenticate and be able to browse. This is just opening frontpage, and having their windows logon supply credentials.


I have 2 clean installs on frontpage extensions on IIS6.0 from 2003 Server Standard.
The first, IIS6.0 was installed, then installed the fpe2002 exe from microsoft, plus the patch(listed as office patch).
The second, IIS6 was installed with frontpage, and asp.net, from a completely wiped machine.


At home playing around installed it on 2003 enterprise server(eval cd from school), and somehow it works there, same set up with domain level authentication.

NTFS permissions are:
SYSTEM, Administrators - Full Control
Network, Network service, iusr - list and special
OWS's for frontpage - standard.
I checked to make sure OWS_browser had list folder permissions, and it does.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Discussion Group "contributors"

by mcaldwell In reply to Frontpage Extensions "Bro ...

It seems you had a similar problem way back in '04 so I am hoping that you have some info now about resolution. I am creating/administering a discussion group for physicians. I have created an active directory group with right to read, write and modify the directory where this will live. I have also given them contributor status for the site. Even though they are logged on to the network, they are prompted again to authenticate. Is there something I am missing?

Back to Web Development Forum
1 total post (Page 1 of 1)  

Related Forums