Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion


frustrating home networking

By raddatztechnologies ·

I have recently encountered my first failed attempt at home networking. I have never seen such a thing. I have a router connected to a switch that links 3 pc's and a laptop. The laptop is the only device with xp home installed (toshiba), all of the other machines run xp pro. Now, i can connect to all of the other machines without a problem. The most frustrating thing of all about this is that i can actually connect to the shares from the laptop, but i get the error message "network path not found" from any other device trying to gain access to the laptop's share. Yes, the machine shows up in the gui workgroup page also through the cmd prompt. has anyone ever encountered this? i don't really need the machine on the network, i guess but the fact that i haven't been able to do this simple task really irritates me.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost your question on Questions Forum, not here

by Why Me Worry? In reply to frustrating home networki ...

This forum is for general discussions.

Collapse -

possible solution.........

by ms.meeh_08 In reply to frustrating home networki ...

I believe that the cause of this problemis the Internet Connection Firewall is enabled on the remote computer where you want to delete inactive profiles.
I encountered this before and solved through this solution...Run Delprof.exe on the computer where you want to delete the inactive profiles, or disable the Internet Connection Firewall on the remote computer.Do this:

- Click Start, and then click Control Panel.
- Double-click Network Connections
- Right-click the connection that you want to disable Internet Connection Firewall for, and then click Properties.
- On the Advanced tab, click to clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.
- Click OK.
Hope you solve this through this resolution...

Related Discussions

Related Forums