General discussion

Locked

FTP file transfer

By MC_User ·
I'm transfereing an ASCII file from an AS/400 over to a NT server using FTP.

FTP is truncating some of the lines because there is no data at the end of some lines. This is causing when the file tries to load into a database on NT.

Is there any way to force FTP to include the blank spaces at the end of the line that the AS/400 includes in the file?

I'm using NT's standard FTP client.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

FTP file transfer

by st0ut In reply to FTP file transfer

umm type ascii while the session is open.

Guy

Collapse -

FTP file transfer

by MC_User In reply to FTP file transfer

Poster rated this answer

Collapse -

FTP file transfer

by emailanup In reply to FTP file transfer

If you are using client access in the desktops, use the option that comes with client access.

Collapse -

FTP file transfer

by MC_User In reply to FTP file transfer

NT server runs a script that goes out and pulls the AS400 ascii file over to the NT machine.

Is there a command in FTP that stops end of line suppression of blank spaces?

Collapse -

FTP file transfer

by MC_User In reply to FTP file transfer

The problem is being resolved through a different method. Rather than transfereing an ASCII file from the AS400, a small database file will be created and transfered. This new database file loads in to the PC application much more quickly than the ASCII file and with fewer errors.

Collapse -

FTP file transfer

by MC_User In reply to FTP file transfer

This question was closed by the author

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums