General discussion

Locked

Fujitsu siemens amilo cant find sata hdd

By fishbed ·
I have a desktop pc without a floppy drive. HDD samsung hm080JI, 512 MB-ram, Pentium M740 processor.

It got its original installation of widows xp home OS, and Norton antivirus program.
I ran for about 30 seconds, then I got the blue screen that told me that i got a damaged hdd or virus. I couldnt make fdisk on the computer.

I mounted the hdd on another computer and it ran ok. I made a check on the hdd and repaired damaged sectors and cluster on it. The report said no damaged cluster or sections.
It made no difference, the same blue screen, the same message.
I formatted the hdd in case of virus, and rerepaired the hdd, no malfunction on the hdd was found.
I installed xp home on the hdd and it ran perfect on another computer.

When I tried to install the origninal os with the cd that was brought with the pc, the computer didnt find the the hdd.

I tried to install linux on the computer but the hdd was not found.

The Bios leaves few alternatives for change, only boot order, security password and change of time. When I try the raidutility it find the hdd.
It got no options for adding another hdd inside only external.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Malware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums