General discussion

Locked

Full screen mode

By hodkinss ·
We have an drawing application which connects to Word to show the drawings. It used to work fine but now opens Word 2002 in full screen mode (no toolbars, menus etc). Using Alt+V and Alt+U doesn't work. I can open my Word 2002 separately and its fine.

Now I know its the vendors issue but we did not have this problem in Word97. Does anyone know of an Word option that could be causing a conflict? I'm just trying to understand why this is happening and I don't think the vendors know either.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by joker64 In reply to Full screen mode

Try this and use large hammer jk, hope it help's.
Full screen mode displays as much of your document on the screen as possible. In this mode, Word removes screen elements like the menu bar, toolbars, and scroll bars. To restore your toolbars and menus, turn off full screen mode. ? If a document is open, do one of the following: ? Press ALT+V to display the View menu, and then press U to turn off full screen mode.
? If the Full Screen toolbar is visible, click Close Full Screen.

? If a document is not open, follow these steps: 1. Press CTRL+N to start a new document.
2. Press ALT+V to display the View menu, and then press U to turn off full screen mode.

Quit and restart Word. If Word starts correctly, you have resolved the issue. The issue is that Word was closed when full screen mode was active, and Word retained that setting.

For more information about full screen mode, click the following article number to view the article in the Microsoft Knowledge Base:

Collapse -

by hodkinss In reply to Full screen mode

The problem is that Alt+V does not work: no view menu is displayed so you cannot use Alt+U. Either while the document is open on screen or even if you have closed the document, you can open Word again and it does display the menubars etc. It is solely within this application that the toolbars are not shown.

We have another application which also uses Word: this one always leaves the Word Options, View and Field Codes always selected which can throw you if you were not aware of it.

Collapse -

This one works

by eveLotus In reply to Full screen mode

Open Remote Desktop Connection ==> click on "Options" ==> Display tab ==> Slide the bar for Remote Desktop size ALL THE WAY TO THE RIGHT which will result in Full Screen mode no matter what screen resolution you have.
Click "Connect" then you are there.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums