General discussion

Locked

Funny Characters on Win98SE

By miotti ·
....any ideas on this would be appreciated!

Sometimes I have to write reports with Word in Spanish and Portuguese and i need to type characters like "??o" or "f?" or even "? - ? - ?" etc. Anyway, I use keyboard combinations to make the typing a lot fastet but, somehow nowadays, everytime I try to insert these characters the machine types out: "?~~ao" or "f??o" or "??a........

Any idea how I can get it back the way it was,...

By the way, I did not change anything on my machine, but other people have access to it and they have used it,....

Thnx

Max

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to Funny Characters on Win98 ...

Maybe they have change the keyboard settings.

Go to start, settings , control panel, keyboard.
if you live in the states ( and most likely all standard install) it should be US standard or US 101.

Leopold

Collapse -

by DRiv In reply to Funny Characters on Win98 ...

If it's not your language settings:
Try turning off auto correct. (Options - Spelling/Grammar)
Make sure there are no entries in your custom.dic.
Check the other file compatibility settings.

All these are in the Options menu.

Good luck...

Collapse -

by sgt_shultz In reply to Funny Characters on Win98 ...

i take it you have checked to see if anyone has clobbered your keyboard combinations settings? sounds like you will need to reprogram them. I set my Spanish authors up with macros to put those characters in. then I place the macros on a toolbar. then I save the toolbar. it is easier to preserve against users changing it than programming keystroke combinations. look in Word help for specifics steps but here is the overall:
1) record a macro for each symbol
2) create a new toolbard
3) right-click on a blank are of the new toolbar, pick customize.
4) pick Macros, select your macro. drag it to the toolbar. once you do that, you can rename it...
if it asks to save the changes to normal.dot, do it....

Collapse -

by sgt_shultz In reply to Funny Characters on Win98 ...

i take it you have checked to see if anyone has clobbered your keyboard combinations settings? sounds like you will need to reprogram them. I set my Spanish authors up with macros to put those characters in. then I place the macros on a toolbar. then I save the toolbar. it is easier to preserve against users changing it than programming keystroke combinations. look in Word help for specifics steps but here is the overall:
1) record a macro for each symbol
2) create a new toolbard
3) right-click on a blank are of the new toolbar, pick customize.
4) pick Macros, select your macro. drag it to the toolbar. once you do that, you can rename it...
if it asks to save the changes to normal.dot, do it....

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums