Question

Locked

game SO slow

By kal_lmn ·
Hi, i just downloaded a pretty old game from the internet. The requirements are just a pentium 2 processor, and windows 98-XP. i have a pentium 4, and xp, plus a lot of hard drive space, but the game runs EXTREMELY slow.it takes about 2-3 seconds on average to even register that the mouse is floating over a button. i have tried running it in windows compatibility mode, for 98, 2000, nt(sp5, and just regularly, none make a difference. When it runs slow, i pressed the alt+ctrl+del and in the processor tab the game uses 100% while its open, but the second i minimise it or open something elses over it, it drops to like 20% total. I'm at a loss here, any help will be appreciated, thanks in advance.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check the game web site for drivers.....

by ThumbsUp2 In reply to game SO slow

.... more than likely, there is a patch on the game's web site for your graphics setup.

You might also look for a help forum on their web site to see if anyone else has experienced the same problem and what they've done to fix the problem.

Collapse -

umm

by kal_lmn In reply to Check the game web site f ...

I just tried that, and i cant seem to find the home site, like I said, its old, and its a japanese tarnslated (text translated only) game. I searched for boards to see other people who had the same problem, but only came across a single one that mentioned it. but their "fix" was to set it as high priority in the task manager, tried it, failed miserably. I figured as much, seeing as my processor is being used 100% by it alone, so raising the priority does little at all. Like i was saying though, it has to be my computer because it only needa a pentium II processor. is there any way to lower a games cpu usage?

Collapse -

See if this helps

by Jacky Howe In reply to game SO slow

Update your Motherboard and Video Drivers.

Try running on Minimal Power Management

Under Control Panel ? open Power Options
Under the Power Schemes pull down menu
To turn it ON select, ?Minimal Power Management,? power scheme.
To turn it OFF select, ?Always On,? power scheme.

Most games run at 100% CPU utilisation.
Let us know if it makes any difference.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums