General discussion

Locked

Gateway 2000 SOLO 9100 sound problem

By jaymar515 ·
Recently upgraded to Win98 2nd edition. I lost the sound. Have tried upgrading drivers in device mgr; tried changing irq's in device mgr. keeps grabbing the printer port irq, if any (irq-7) After the upgrade, detected MS-Windows compatible sound system and Sound blaster contoller or compatible.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Gateway 2000 SOLO 9100 sound problem

by Robert Young In reply to Gateway 2000 SOLO 9100 s ...

Firstly check in your control panel settings that the sound is enabled. Then check your IRQ & DMA settings. If you could send me a screen grab of the settings then that would help a lot to finding out what possible problems there are.
mail to administrator@kinloss.screaming.net.
I suspect that Windoze98 has tweaked your IRQs etc the wrong way.
Regards
Robert Young

Collapse -

Gateway 2000 SOLO 9100 sound problem

by jaymar515 In reply to Gateway 2000 SOLO 9100 s ...

Poster rated this answer

Collapse -

Gateway 2000 SOLO 9100 sound problem

by Robert Young In reply to Gateway 2000 SOLO 9100 s ...

Firstly check in your control panel settings that the sound is enabled. Then check your IRQ & DMA settings. If you could send me a screen grab of the settings then that would help a lot to finding out what possible problems there are.
mail to administrator@kinloss.screaming.net.
I suspect that Windoze98 has tweaked your IRQs etc the wrong way.
Regards
Robert Young

Collapse -

Gateway 2000 SOLO 9100 sound problem

by jaymar515 In reply to Gateway 2000 SOLO 9100 s ...

Poster rated this answer

Collapse -

Gateway 2000 SOLO 9100 sound problem

by jaymar515 In reply to Gateway 2000 SOLO 9100 s ...

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums