Question

Locked

Gateway GT4022 desktop Will not boot.

By JSerrago ·
My uncle came to me with this machine. It will not boot, it wont even post. The fans come on and the HDD led blinks. I opened the case and it feels like the HD is spinning.

Its Blue Led light that says it on is dark and it is not sending anything to the monior. I have tried replacing the video card since I thought the machine was running. Nothing... I have reset and cleared the cmos, (resetting the jumper and removing the battery for 1 minute)

I am hoping its not the MOBO because I dont have the time to hunt for one that will take the legacy ram and processor. So any other ideas I would be very greatful.

Thank you

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Could be that your hdd is gone.

Hard drives no a days have a protection system, so if anything goes wrong the hdd shuts down. So get another hdd and put this in and see if it boots up. If it does then get a external USB powered caddy/case for the hdd and plug this in AFTER you have installed Windows and updates etc etc. :)

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

Same song....

by melissab In reply to Could be that your hdd is ...

Happened to me on a Dell. HDD gone. Had it backed up on external. Replaced it with a new one loaded with Vista and downloaded from the external all documents and settings from the complete backup. Worked like a charm.

Collapse -

Well for starters it's very likely to be a faulty Power Supply

by OH Smeg In reply to Gateway GT4022 desktop Wi ...

Quite often one of the Circuits in these fail so while Fans may spin that only shows that the 12 Volt Circuits are working in some form and in no way means that the other Voltages are working and even if you can measure the correct voltages it doesn't mean that the current is correct or high enough to actually allow the system to power up.

But for starters do the basics here, clean out the insides of the case of any loose debris, dust and other crud, Remove the RAM Chip and clean the Contact Edges with a soft Rubber/Eraser and then refit.

If it still doesn't work remove any Plug In Daughter Cards like the Video, Sound and so on and clean the Contact Edges but only refit the Video Card and try again. If it now reaches the POST Stage power down and refit 1 card at a time till it is either booting to the OS or it stops working.

If it will not post when you have reduced the unit to 1 Stick of RAM the CPU & Video Card replace the Power Supply with a Known Good unit and try again. If it still doesn't work you have either a shot CPU and/or M'Board. If this has a Intel CPU then the most likely option is you have a M'Board that has died and gone to Silicon Heaven. If you have a AMD CPU the most likely scenario is that the CPU had died and taken th M'Board out with it.

I hope that helps.

Col

Collapse -

Thanks

by JSerrago In reply to Well for starters it's ve ...

Tried a new PWsuply. I still nothing, I think the machine is toast. Thanks for your help anyway.

Collapse -

Unfortantly Gateway PC's have very Marginal Power Supplies

by OH Smeg In reply to Thanks

It is possible that whatever took out the PS also took out other things.

Col

Collapse -

Tore down the machine

by JSerrago In reply to Unfortantly Gateway PC's ...

Well I completly pulled the machine apart except the MOBO and the processor and tried the components in other PC's The ram works and the HD. The PWS was shot, but even with a factory new one the machine would not come boot. It has got to be the MOBO. Well I do thank everyone for all there help

Collapse -

Yes unfortunately the M'Board has gone to Silicon Heaven

by OH Smeg In reply to Tore down the machine

In that case.

Col

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums