Gateway laptop with Windows Vista won't boot

By tricky0ff2000 ·
I have a Gateway laptop (I don't have the model # with me right now) that is about two years old. I have not really had any issues with this computer until recently. I tried to boot it up and the screen would just stay black. NOTHING at all would come up. The hard drive indicator light would come on for about ten seconds and then go off and if I left it on long enough, the fan would come on. If I put a disc in, the hard drive light would blink a few times and then go off and it would spin the disc for a few seconds but nothing happened. I tried booting it with the OS disc in it and it wouldn't do anything different, still just a black screen. It tried F8 and it would beep but show nothing. I honestly can't tell you what happened to make it do this since my daughter used the laptop last but I had noticed that when she used my laptop, the next time I started it up, it would say Windows was not shut down properly. I don't know if she was trying to shut it down wrong or if she was letting the plug get loose and the battery was running down. I did address this with her and she said she was shutting it down correctly. I have read that Window's updates can do this but I don't know if it had updated during her last use.
Anyway, I had pretty much written it off as a paper weight and started shopping for new laptops. But I did re-seat the memory and plugged it in and left it alone for a week or so. So this morning I got a wild hair and tried to boot it up and this time the screen was NOT blank. I booted it initially with the OS disc in it and it asked if I wanted to boot from the disc. I did that and it said it was retrieving Windows files. After that was done, a little progress bar came up and the words Microsoft Corporation below it. The little progress indicator moved across the bar nine times and then froze and then nothing would happen. Aside from the screen not being black, it was doing pretty much the same thing it had done before.
So I tried to boot it without the disc and it brought up the progress bar, nine times and freeze. I tried F8 and repair and same thing (except that sometimes the progress bar would only move 3-5 times). I tried BIOS menu and that would come up but I honestly didn't see anything that would help me there. I tried starting in safe mode. I tried to start it with the settings of the last successful boot and same thing.
I was totally stoked that it was actually showing me something on the screen but so far it looks like it's still not going to work for me. Is there anything that I haven't already done that I can try? I can't even get to the Windows logo, much less get it to get to somewhere I could do a system restore or anything like that. At this point, I don't want to have to lose the files on my laptop but I will make that sacrifice if I have to. Please help!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Strip it down

by bincarnato In reply to Gateway laptop with Windo ...

Remove anything connected to it that is extra... Most likely just a memory module since it is a notebook. Try booting it then. If that doesn't work then might try something like the Ultimate Boot CD for Windows and see if you can get it to boot from the CD. If it does boot to that CD, then you could get into the system and copy any files you need. Try pulling the HD out and see if it boots to the UBCD4Win if doesn't boot otherwise. When you are able to get into the BIOS will it stay there without shutting down for a more than a couple minutes? Bottom line is you have to start ruling things out. If you are already considering replacing it since it essentially a paperwieght right now, what you can do is get a USB HD adapter and pull that HD out and connect to the new notebook, copy files away.


USB HD adapter:

Related Discussions

Related Forums