Question

Locked

Gateway NX850XL

By IndyJonesNYS ·
I currently own a Gateway NX850XL which I had XP loaded, but due to spyware and wife not updating I decided to wipe. Well I have XP SP2, and drive formats but when installing the primary files from the blue install screen, it indicates files cannot be read around 62 percent. First thought was the cd or the cd drive, so removed both and tested by installing with another system, both cd works fine and hard drive will install OS, except when placed back into laptop, then gets errors when OS loads into XP. My second thought was the cd drive, but that was also tested on another newer Gateway laptop with no cd drive and it works fine. I am literally at a loss, I've even tried to install 2000 on this system but it does the same thing while installing the primary files with the blue screen and also with Vista. Is there something I'm missing regarding possibly a system lockout in case the laptop is stolen? I've tried splitting the hardrive down and the same situation. I'ven attempted to clone the other hardrive from the newer Gateway, but when I put it back into the older Gateway it still comes up in XP with system errors and I even swapped drives still the same thing. The bios has been set properly and no passwords have been placed. Any thoughts would be greatly appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Bad RAM?

by Dedlbug In reply to Gateway NX850XL

Man, you're going to out your wife like that? Try and run a hardware diagnostic on your computer, mainly the RAM. Check out memtest http://www.memtest86.com/

Collapse -

RAM not the issue

by IndyJonesNYS In reply to Bad RAM?

I have also swapped the RAM and it still does the same thing.

Collapse -

Well it is generally a Timing Issue with the RAM that causes this

by OH Smeg In reply to RAM not the issue

When this happens the RAM may Test OK but hits a Timing Issue when it is installing Windows and reports the inability to find a File which may or may not change with different attempts to install.

When this Happens I suggest removing all but 1 RAM Module to install the OS and then when it is finished refit any additional RAM.

If you have already done that and it has made no difference I would be looking at a failing M'Board.

Col

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums