Question

Locked

Gateway won't boot, with old HD and new HD

By DrGopta ·
Hello, I have a gateway desktop DX4300. It was starting to get a little slow I tried the Erecovery system which is pressing alt F10. I chose the first option of completely restarting over. It was going well and eventually went to windows 7 and was setting things up. I had a popup come up wanting a reboot while other things were loading. I rebooted. Then it would only allow me to enter the bios screen and the boot screen (DEl key and F12) it would just beep once and reboot over and over. I tried running the erecovery serveral more times, when the formating is done and it tried to boot to windows it just keeps rebooting like before. I tried boot disks with no luck, doesn't read it. I replaced the hard drive. Now it boots up to a screen that wants a boot disk. But it still doesn't recongize the cd. I tried a windows 7 one and an unbunu (spelling) one. Anyone have any suggetions would be appreciated. I Have searched around the site with no luck for fixing my issue. Thanks for the help!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you fitted a New HDD I would say that the Optical Drive is not working

by OH Smeg In reply to Gateway won't boot, with ...

Any system with a new unformatted HDD fitted will keep looking till it finds a Partitioned Boot Device which should be the Optical Drive with either a CD or DVD in it provided that you have a DVD Drive of course.

If you have a CD in a DVD Drive and it's not seeing the CD this is most likely because a Disc has been left in the drive and caused the LED that generates the Laser Beams to read the Disc to loose intensity. The same thing happens if you can not read a DVD but it can read a CD as there are 2 different LED's in the drive to generate the different colors for the different Disc types.

The other thing you should try is entering the BIOS and making sure that the new HDD is being correctly identified and save the changes as you exit the BIOS. While you have not made any Changes through settings the New HDD is a change that needs saving as the specifications of the 2 HDD's are very likely to be different.

If the "New" HDD wasn't new but simply a different one which has been used previously you'll need to enter the BIOS and set the Optical Drive to Boot before the HDD and save the changes as you exit the BIOS to allow the system to look for a Bootable Drive to load a OS From.

Col

Collapse -

Reponse To Answer

by DrGopta In reply to If you fitted a New HDD I ...

Thanks for the suggestions. I have now tried another Cd drive with same results. The new he'd was new from bestbuy. I tried windows 7 boot and unbuntu boot disks. Cd drive fires up. But prompt still looking for boot disk. I tried all bios settings. Sorry for spelling. Typing on kindle thanks

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums