General discussion

Locked

Get Terminal Services to Work

By BorgInva ·
I am trying to get Terminal Services to work on my XP Pro machine. A guy told me to go to COMPUTE RMANAGEMENT>LOCAL USERS and add to my login the REMOTE DESKTOP USERS group. However, not only does the group not exist, but you know when you go to the properties of your login name on this screen and already have 1 or 2 names or groups under MEMBER OF? Well, I got nothing but a head picture. No names. I go to ADD>ADVANCE>FIND NOW and nothing comes up.
What am I missing to get this to work?
Please assist.
Thank you and God bless.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tamj123 In reply to Get Terminal Services to ...

goto control panel\system\
on the remote tab, select the " allow users to connect remotely to this computer" checkbox.

You must be an administrator or a memeber of the remote desktop users group on your computer.

to become member of "remote desktop group" goto the same same page as above and click on "select Remote Users"

Collapse -

by BorgInva In reply to

All that already set.
Still shows me nothing under MEMBER OF and no users are found when I click on search and it still gives me an "unspecified error".
Anything else I can try?

Collapse -

by Chris910 In reply to Get Terminal Services to ...

Also do not forget that you must have a password for the account you plan to use. A NUL or blank password will not work.

Collapse -

by BorgInva In reply to

I do have pwd set.

Collapse -

by Curacao_Dejavu In reply to Get Terminal Services to ...

check out these 2 links

http://tinyurl.com/3e2z7

http://tinyurl.com/yurms

Collapse -

by BorgInva In reply to

The first link takes me to a M$ page that does not tell me what needs to be fixed in my OS to get TS working. The second link is invalid.
I searched M$ site and found nothing on setting up TS.

Collapse -

by tamj123 In reply to Get Terminal Services to ...

did you created any user account?

Collapse -

by BorgInva In reply to

Yes... me.

Collapse -

by BorgInva In reply to Get Terminal Services to ...

Point value changed by question poster.

Collapse -

by BorgInva In reply to Get Terminal Services to ...

No new answers for me to try but I am closing issue anyway. My cousin came over, we added some new hardward the OS would not see, of course. I was forced to reload anyway (which was a future consideration anyway in the works).
Thanks for trying.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums