General discussion

Locked

Getting safe mode back in W98

By raycuss ·
We used to get to safe mode by pumping f8 when starting up. This no longer works. The computer takes no notice of the f8 pumping and loads in the usual way. Please, what can be done?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Getting safe mode back in ...

There is a hidden, system, readonly file called msdos.sys at the root of the os folder (top of c drive). it controls whether 98 pays attention to boot keys on startup.
here is the support.microsoft.com article about it:
http://support.microsoft.com/default.aspx?scid=kb;en-us;118579
Turn on View Hidden and System Files. find c:\msdos.sys and remove the hidden, system, readonly attributes. open it in Notepad and if not exist add this line else check to be sure it is set to 1 (true): Boot Keys=1. save and add the hidden system and readonly attributes. reboot.

Collapse -

by sgt_shultz In reply to

never mind. try a new keyboard...

Collapse -

by willcomp In reply to Getting safe mode back in ...

For Win98/Win98SE holding down the Ctrl key does the same thing as F8. It may be held down instead of pressed and released like F8 requires.

Dalton

Collapse -

by mendenhallre In reply to Getting safe mode back in ...

have you recently changed to a different keyboard like say a USB?

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums