General discussion

Locked

gif images in explorer

By thedays ·
I am unable to see gifs in explorer 6 just red crosses on a white background. I have windows XP

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by KurtJB In reply to gif images in explorer

It sounds to me you are using Internet Explorer, yes? It that is the case what address is in the Address line? Are you connected to the Internet?

If no, then I am assuming you are using Windows Explorer. In this case can you provide more information?

Collapse -

by BSchmidt In reply to gif images in explorer

Are you accessing pictures on the internet? Does it do this with different web sites, or just one set of pictures? Is it only on .gif files or all picture files?

If it's the same set of pictures (i.e. local pictures) make sure the color format of the pictures is RGB. IE will not display pictures in CMYK format. (learned that one the hard way)

If it's all pictures, go to Internet Options/Advanced and scroll down to Multimedia and make sure Show Pictures is checked.

Collapse -

by debian In reply to gif images in explorer

On the IE toolbar, choose Tools>Internet Options, then click the Advanced tab. Scroll down, and make sure "Play animations in webpages" is checked, click Apply, then OK. Reload the page, and you should see the animations.

or

Try performing a repair of Internet Explorer. From Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet Explorer and highlight it. Click the Add/Remove button. When the menu comes up, select Repair. Click OK. When this is done, follow the instructions above again to check whether "Play animations in webpages" is checked.

or

Update internet explorer i.e windowsupdate it will work fine

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums