General discussion

Locked

glib 2.x installation on Linux plateform

By alokchauhan1 ·
hi there ,
can anybody tell me that how can i b able to install glib 2.xx on fedora core 2. i would like to install gaim-vv for sound and web cam plugin in gaim but it neads the glib >2 version. i had compiled the glib 2.5.5 version successfully but when i goes to run ./configure in gaim-vv then it tells that no glib>2 version install. pls tell me what should i do if somebody knows.

thanks in advance.


alok chauhan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by alokchauhan1 In reply to glib 2.x installation on ...

Point value changed by question poster.

Collapse -

by Jaqui In reply to glib 2.x installation on ...

once compiled, did you run ldconfig to add the newer version into the ld table?

Collapse -

by Jaqui In reply to

I've had to explicitly add the path to the new lib to get ldconfig to find them, spent three months fighting with one before I remembered to run ldconfig

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums