General discussion

Locked

Gobbling up Resources

By seabird23 ·
When I start the computer everythings ok, but after a while sometimes minutes sometimes hours the CPU usage goes to 100% and the commit charge say`s all my memory is being used. The only way that I can rectify this is to shut down explorer and restart it from the windows task manager. this removes a lot of the programs sitting in the tray, not that this is a problem. I have tried disabling all the programs in the tray to no avail. this all seemed to start when some Microsoft updates were intalled one of them being an explorer update. I have run System Mechanic 6 and numorous adware and spyware programs and of course antivirus, (Norton). Has anyone any ideas before I reformat. Thank You. Additional Info: Page Faults are rising constantly in Explorer.exe, Iexplore.exe and 1 instance of svchost and I would like to thank everyone for their input, I am trying everything.

This conversation is currently closed to new comments.

23 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

What process is using the CPU?

by curlergirl In reply to Gobbling up Resources

Assuming you're using Win2K or WinXP, have you checked in Task Manager while the CPU usage is pegged to see which process is using the biggest chunk? This is the best way to get a handle on what process/program is misbehaving. (If you don't see the CPU Usage column in Task Manager, go to View/Select Columns and click to select CPU Usage so you can see what's going on.)

Also, if you think it is related to an MS update, you could try rolling back the latest updates you ran and see if that helps.

Hope this helps!

Collapse -

If you are still having issues

by w2ktechman In reply to What process is using the ...

after reading curlergirl's response, try logging in under a different user profile (create one if needed). Sometimes Windows profile can become corrupt after many install/uninstall of apps.
Also, try unchecking everything not needed in the startup environment.
start -- run -- type msconfig
Reboot and see if any of those processes are running again, then do a web search to see what they are and how to remove them (if needed)

Collapse -

Issues

by seabird23 In reply to If you are still having i ...

Thanks for your input w2ktechman will check em out. As for issues I have more with my comp than Bush & Blair have with the world.

Collapse -

msconfig............issues

by stonecastfeather In reply to If you are still having i ...

i have found that msconfig is very usefull but i now run services.msc instead of msconfig to stop or start certain services

remember that m$ windows does not have a brain and therefore it will start all services until you tell not to........... so run services.msc and CAREFULLY choose which services to eliminate
typically i remove... human interface, smart card, smart card help, automatic updates and uninteruptable power supply as i have no need for these

Collapse -

Thanks for the input Curlergirl

by seabird23 In reply to What process is using the ...

I run task manager after rebooting into Windows domain controllers only and after a while windows explorer went absolutely haywire and every other task listed went mad, it is definitely explorer causing the problem. I tried to go back to May as I think it was the June updates that caused it, but it could not rollback, for some unknown reason. looks like a format job, might be the best idea anyway. Sorry it`s WinXP Pro.

Collapse -

Better tool than Taskmanager

by Bagmaster50 In reply to What process is using the ...

Even though task manager provides system information, there is a better program available that'll give more detailed information than task manager. It's called Process Explorer by Sysinternals. It catches in real time and can be run off a flash drive without having to be installed. Download it here, http://www.sysinternals.com/Utilities/ProcessExplorer.html

No tech should be without this tool for troubleshooting system problems.

Collapse -

Microsoft hid a program

by zlitocook In reply to Gobbling up Resources

In one of the last few updates, it was the WGA or something like that. It sends info to MS about your computer setup and if it is not right by them. You get pop ups saying your O/S is not legal or some thing like that. My system was pegging out at 100% cpu with two programs one was iexplore and the other was from defender.
Do a Google on iexplore uses 100%, I patched explorer and removed defender now I run at 4 to 6% cpu.

Collapse -

Worms and Trojans

by Nacromancer In reply to Microsoft hid a program

Lately I have been busy dealing with the New Worm and Trojan issue that has attacked users of AIM and Yahoo Messenger. What you desccribe sounds just like what this new attacks are doing to a number of systems. From what we have seen is that these attacks mimic application failures, hardware driver issues, Validation issues, and bury themselves deep inside of long file names and appear as system files. Several of them hide so well no anti virus, firewall, or spyware application has been able to detect them yet. But we are told those companies are working on it. But a friend of mine at Cisco says when they say they are working on something such as robust as this, it means they are giving the cyber cops time to trace the source before they offer a cure. So for those who are using AIM and Yahoo messenger service, a word of warning, "free" doesn't always mean, "free from..." SO far those who use Trinity, MSN Messenger, TrilogyEC, and ICQ have not been effected. But Mutants have been known to grow into and out of these things...

Collapse -

using all resources.

by youngerose In reply to Gobbling up Resources

Howdy,
I had the same problem, tho I could not get it to fully load for over 30 minuter. I went to safe mode, cleaned everything I could and un-installed Zone alarm, only because it seemed like that program was not loading and kept hanging up. after rebooting, it ran better.
I reinstalled Zone Alarm later, and lately it is a litle slower, but it is the computer I am using to post this.
Youngerose in NY

Collapse -

Check hardware

by pc.adventure In reply to Gobbling up Resources

Had simular problem a while ago after Windows-updates. Via try and error I disconnected hardware part by part. DVD-Rom Plextor PX-116A3 caused engaged system (timing-problem?). Received firmware-update from Plextor (not found on their site), problem resolved. Now I seem to have simular problems, only with DVD-rom-drives, on two same PC's. Will start try and error again some day and may be, buy 2DVD-Rom's of other brand.

Back to Windows Forum
23 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums