GPO, new IE Proxy Settings, revert/change back/won't stick

By steve.gerecke ·
I am trying to use W2K3 Server GPO to update our IE 6 proxy settings on two classroom sets of XP SP2 computers. There are two domain controllers.

I made the changes via Group Policy Management Console to the Default Domain Policy, changing the Tree: User Configuration, Windows Settings, IE Maintenance, Connection branch.

The Auto Browser Configuration section is set to nothing, and the Proxy Settings contains the FQDN of the proxy, and the port number.

The Default Domain Policy has link enabled, and enforced set to yes.

I used gpupdate /force at the workstation, then gpresult -v to confirm settings. The new, proper Proxy values show up in the listing.

If you then open the browser and check the connections settings, it shows the values for the old proxy.pac server, and the manual proxy values are blank. Sometimes, as I test during the day, I do see the proxy to be set properly, but shortly it reverts to the old, non-functional proxy.pac server values.

Is there somewhere I should look for the ghost that's pushing the old values on top of the new?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Bypass Proxy

by mmauer In reply to GPO, new IE Proxy Setting ...

I dont know if this might help you but I had a similar problem and it turend out to be a "/" in the exclusion list.


I change it to

The second thing i would look at is the GPO's that you have in place. I never use the default GPO. I allways make my own and place all work stations and users into their own Orgnisational Units. This remove the chance of One GPO domniating the other.

Collapse -

There really are 2 ways to use GPOs users and computers

by CG IT In reply to GPO, new IE Proxy Setting ...

for proxy settings, I'd make it a computer setting and then hide IE settings from the user. Also, I would link the GPO to the computers OU and not use the default domain Group Policy ["OU"]

Collapse -


by blackepyon01 In reply to GPO, new IE Proxy Setting ...

Make sure that the server and client machines are both running IE7. When upgrading my setup, the older comptuers were running IE6 and wouldn't pick up the GPO defined proxy settings cause the server was running IE7, which the GP is based on. Updated to IE7 on all machines, no problem.

Related Discussions

Related Forums