General discussion

Locked

GPO stuck

By mmbc_voltron ·
I have a GPO I created that had a test message pop up when everyone logged in. I removed it and now I have one computer that starts up with that old message. What is causing it to still display the old message? I is not in the GPO.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to GPO stuck

kinda depends on what type of GP you created. and how you applied it. From your question, it appears you made a Domain wide computer GP and applied it to all domain computers. If only one computer isn't getting GP updates applied to it, try rebooting the computer.

Still need more [lots] info on how, what type GP you made, how you applied it, who you applied it to [users or computers] where it resided [Site,Domain, modified the Default Domain GP, ] and how you got rid of it.

Collapse -

by CG IT In reply to

oh and is this W2K or W2003 server

Collapse -

by mmbc_voltron In reply to

Poster rated this answer.
2K server. the GPO is site wide. and in the security I have made sure the user/computer is in there. and still recieves the message I put in there a long time ago. the user still gets this message everytime they reboot. There is nothing in the gpo with that message anymore. Yes I have rebooted the servers.

Collapse -

by mmbc_voltron In reply to GPO stuck

I created a GPO and applied it to the Everyone OU I created which holds users, but it didn't work even after I restarted. So I put it in the top domain also and it worked.
The GPO had in it a startup script to map drive letters and then in the security setting I configured the display message as user attempts to login. To get rid of it I just modified the GPO and deleted the message.

Hope that helps!

Collapse -

by mmbc_voltron In reply to GPO stuck

Point value changed by question poster.

Collapse -

by mmbc_voltron In reply to GPO stuck

Point value changed by question poster.

Collapse -

by mmbc_voltron In reply to GPO stuck

This question was closed by the author

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums