Question

Locked

Gpupdate not working?

By mihouser ·
I have a policy to have IE 7 hide the proxy settings so that users can not edit this. I had the user run gpupdate and gpupdate /force. The policy did not come down to the users machine. I also tried the same commands from my windows 2003 server. And I also tried Gpupdate.exe /Target:User /force. Nothing seems to work.

I have only tried testing this with 1 user.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RSOP

by Churdoo In reply to Gpupdate not working?

Perhaps the policy isn't really being applied the way you are expecting it to. On the subject workstation and/or as the subject user, run Resultant Set of Policy (Start/Run/rsop.msc) as a troubleshooting tool to help figure out what's wrong, or post more info relative to the Policy setup.

Collapse -

RSOP

by mihouser In reply to RSOP

I ran the rsop and I look at my and saw this Setting State GPO Name
Software\Policies\Microsoft\Internet Explorer\Control Panel\Proxy 1 Barracuda Webfilter 310

But when I click on it to see what was wrong it said "This registry setting does not correspond to an Administrative Template policy (e.g. they do not originate from a .adm file). It may have been defined by a different snap-in.

I am not sure what this means? As far as I know I dont have anyother Administrator templets. Would this make a difference?

Thanks,

Collapse -

Another tool

by shasca In reply to RSOP

Here is another tool to check affective rights being applied. You may have conflicting settings in two places in your GPO/s

http://www.microsoft.com/windowsxp/using/setup/expert/gpresults.mspx

Collapse -

IE7 Connection tab

by mihouser In reply to RSOP

I got this working but now the Connection Tab in Internet Options is no longer displayed after I deleted and recreated the GP on my windows 2k domain. I also checked the gpedit.msc on the local machine but all looks ok.

UPDATE
I have also tried cmd-->regedit--> and looked for--> [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\ Control Panel]. and put a "0" in the ConnectionsTab But for some reason I am not able to edit my registry.

Collapse -

li'l more help

by shasca In reply to IE7 Connection tab
Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums