General discussion

Locked

Graphic Image Did Not Apprear In I.E. 6.0 SP1

By gaklim ·
I am running MS Win XP Pro SP1a. I notice I could not see one or more graphic images in any web page I surf. I've tried to update my Windows and it did not help. I've also reformatted my harddisk only to discover the same thing when I surf the internet. Please advise.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by mikex In reply to Graphic Image Did Not App ...

Be sure that you've install JAVA and Macromedia Flash on first place.
That go to IE6=>tools=>Internet options=>Advanced=> Microsoft VM -here you need to allow all JAVA section contents, and after this=>Multimedia - Choose what you need to be ON

Collapse -

by gaklim In reply to

In the "Advanced" page, there is no "Microsoft VM"!

Collapse -

by gaklim In reply to

In the "Advanced" page, there is no "Microsoft VM"!

Collapse -

by Bobsta In reply to Graphic Image Did Not App ...

Answer 1 is correct, also check what Security level you're on, TOOLS/Internet Options/Security.

Collapse -

by gaklim In reply to

Where to get the "JAVA" and "Macromedia"? I thought everything should be there when I install the Windows? Please advise.

Collapse -

by rrankk In reply to Graphic Image Did Not App ...

You can get the current Java for the IE browser here:
http://www.java.com/en/index.jsp
Just click the download button and the process will start.
You can get the free MacroMedia Flash player here:
http://www.macromedia.com/downloads/

Hope this helps....

Collapse -

by gaklim In reply to

It is solved. Thanks!

Collapse -

by gaklim In reply to Graphic Image Did Not App ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums