Question

Locked

greyed out send to email in word 2002 winxp

By leslie.wand ·
hi,

as the title says, i have a greyed out send to email recipient in word 2002 running on xp sp3.

i use thunderbird as my email client and firefox as browser. i want to retain both these as default.

is there a 'simple' fix, it's not that important since most of my communication is by email or pdf, but occasionally i do write in m$ word.

tia,

leslie

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This might fix your issue..

Greyed out send to email in word 2002.

Method 1:
Verify the registry settings

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

1. Close all programs.

2. Click Start, click Run, type regedit in the Open box, and then click OK.

3. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem

4. Locate the following registry values. Typically, these values are listed in the Windows Messaging Subsystem key.
Name Type Data
MAPI REG_SZ 1
CMC REG_SZ 1
CMCDLLNAME REG_SZ Mapi.dll
CMCDLLNAME32 REG_SZ Mapi32.dll
MAPIX REG_SZ 1
MAPIXVER REG_SZ 1.0.0.1
OLEMessaging REG_SZ 1

5. If any of these registry values are missing, follow these steps to add the values:
a. Click the Windows Messaging Subsystem subkey, point to New on the Edit menu, and then click String Value.
b. Type the name of the missing value, and then press ENTER.
c. Click the new value, and then click Modify on the Edit menu.
d. In the Edit String dialog box, type the correct value for the missing string value in the Value data box.
e. Repeat steps 6a - 6d for each value that is missing from the table that is in step 4.

6. On the File menu, click Exit.
Typically, Excel 2007, PowerPoint 2007, and Word 2007 display the correct e-mail options automatically when the required registry keys are present. If these programs do not display the e-mail options after you use the methods described here, add the e-mail options to these programs. To do this, follow these steps:

1. On the File menu, click Program Name Options.

2. Click Customization, and then click All commands in the Commands list.

3. Click the command that you want, and then click Add to add the command to the Quick Access toolbar. For example, click Send for Review, and then click Add to add the Send for Review command to the toolbar.

4. Click OK.

Please post back if you have any more problems or questions.

Collapse -

That's for 2007... the Q is for 2002 <nt>

by ThumbsUp2 In reply to This might fix your issue ...
Collapse -

That is why i said "might fix",, in my post...

Collapse -

Have you checked your options in IE7?

by ThumbsUp2 In reply to greyed out send to email ...

What is the default email program listed in the Programs tab of Internet options? If there's nothing there, you won't get the "send to email" option in Word.

And, since Thunderbird wasn't invented when Office 2002 came out, I highly doubt that it will be recognized as an email program, let alone the default email program. If you want the "send to email" functionality in Word, you'll either need to upgrade Office or choose Outlook/Outlook Express as a default email program.

Collapse -

ok solved, sort of....

by leslie.wand In reply to Have you checked your opt ...

i followed advice and changed email client in t ie7 to oe and mail to recipient appeared.

now works, well would do if i hadn'e cocked up entering my address in the wizard that appeared.

where do i find the wizard to correct it?

many thanks to you all, much appreciated

leslie

Back to Browser Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums