General discussion

Locked

Group Policy does not apply !

By decent5k ·
I am new to Group Policy. I was trying to test GP on our domain user. I have domain based Win2k LAN with 10 workstations. I made a change in Default Domain Group Policy to remove 'Run' option from workstation. But when users log on to the machine GP does not remove the 'Run' option.
It would be worth mentioning here that all the users have administrative power on the local machine.

An urgent help will do good for me.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by benzbadr In reply to Group Policy does not app ...

Hi,
Use the "secedit /refreshpolicy" command line to refresh policy on the domain
type cmd then enter to get help

Collapse -

by benzbadr In reply to Group Policy does not app ...

Question 14 has more comprehensive answers

thanks

Collapse -

by abridgman In reply to Group Policy does not app ...

I think the "where" you are applying the group policy is the problem. Group Policy "settings" applies to local, site, domain, or OU in that order. Also note that OU policies overwrite domain policies and domain overwrite site unless you block inheritance or use no override. if you want to apply a GP to all computers within your domain create a OU, put all computers in that OU and apply the GP to the OU. remember that GP isn't applied immediately unless you force it. Also note Group Policy can be applied through domain security groups and can be applied to all or some of the users and computers in a site domain or OU. So for your purposes, as I stated above, create an OU to collect all your computers in your domain into one spot, create the group policy and apply it to the OU.

Collapse -

by decent5k In reply to Group Policy does not app ...

Thanks for your reply. What I found that the modified Default Domain Policy on applied to Server Administrator user. It does not apply to other users.

Thanks

Collapse -

group policy

by xavier_infos In reply to

can u pls tell me how did u solve this problem i also facing the same problem.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums