General discussion

Locked

Group Policy is not Implementing

By TellMeWhy ·
Hi, I have 1 client system with windows 2000 professional with service pack 2 and another system with wind2k Server + active directory installed. Both computers are connected to each other witha cross cable. I went to "active directory users and computers" and expanded the console and right clicked on domain name and to "properties" and then went Group Policy...opened administrative templates...went to user settings...double clicked "desktop"...and enabled ...."hide all icons on desktop"....Nowthis policy is succefullly implemented when i logoff "administrator account" on Domain controller...but when i login from this administrator account from client computer ..the policy fails to implement...i tried with other accounts but policy is notimplemented.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Group Policy is not Implementing

by avswamy In reply to Group Policy is not Imple ...

after creating gp restart the server or wait for min 24 hrs. this is default time to apply gp to a user or computer or domain.

Collapse -

Group Policy is not Implementing

by TellMeWhy In reply to Group Policy is not Imple ...

I created a GPO and then applied the policy and waited even fro three days....But to no avail.......THanx anyway.

Collapse -

Group Policy is not Implementing

by quintar51 In reply to Group Policy is not Imple ...

If you don't want to wait 24 mins, you can use this command line.

secedit /refreshpolicy user_policy

make sure you type this on the domain controller.

Also, when you log into on the 'test' machine, are you logging into the domain?

Also,on your domain controller, make sure the users in questions have READ and APPLY GROUP POLICY permissions.

hope that helps,

Collapse -

Group Policy is not Implementing

by TellMeWhy In reply to Group Policy is not Imple ...

It also did not work......

Collapse -

Group Policy is not Implementing

by avswamy In reply to Group Policy is not Imple ...

sorry for my earlier post i am having sufficient time at that time.

firstly you have to create a ou(organisational unit) and transfer all ur users to that ou and create a gp for that ou and configure there.

this is a regular practise in applying gp to users in a domain, rather than applying for entire domain. if you have any clarifications post ur comment i will reply it.

Collapse -

Group Policy is not Implementing

by TellMeWhy In reply to Group Policy is not Imple ...

Yes i created a new OU and then applied the policy...but to no avail. :-(

Collapse -

Group Policy is not Implementing

by TheComputerMan In reply to Group Policy is not Imple ...

If you are only applying the policy to the machine accounts (as opposed to the user accounts) it may help to enable loopback processing... I don't understand why it should make a difference, but in at least one AD environment I have worked in, it made the difference. Good Luck!

TCM

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums