General discussion

Locked

Group Policy issue

By ajobrien ·
Recently, my organization has been implementing new security policies. Due to the new requirements, I have enabled the screensaver lock after 15 minutes of inactivity and have specified a fully qualified path to the screensaver I wish to be applied. The problem is the policy only works on about half of my workstations.

All of my client computers are Win 2000 and Win XP however, the problem is not specific to one OS. Some 2000 and some XP clients work and some don't.

Any idea's what the problem could be?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Group Policy issue

Could be a number of issues, but do you have the setting:

User Configuration\Administrative Templates\System\Group Policy\Group Policy refresh interval for users configured?

You can control the time period before the policy is refreshed on systems with this setting.

Did you specifiy the policy at the domain level or at the OU level?

If you configured it at the OU level, be sure that you didn't configure the domain policy with a different setting and then set the No OVERRIDE check mark.

Collapse -

by ajobrien In reply to

Your right!!! I had forgotten all about the domain policy and I had the settings configured at the OU level. All fixed. Thank you.

Collapse -

by ajobrien In reply to Group Policy issue

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Forums