General discussion

Locked

Group Policy Not Being Applied

By Tweak-IT ·
I'm getting ready to switch from a workgroup to a domain. All workstations are Windows XP Pro and the domain controller will be Windows 2000. I created a small test environment with a Group Policy applied to an OU I created. I joined one workstation to the test domain. The user configuration of the group policy is applied but the computer configuration is not. I also tried using the default domain group policy but the computer configuration still is not being applied. Any ideas why?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Tweak-IT In reply to Group Policy Not Being Ap ...

Just a little more info; I also tried moving the computer object into the OU I applied the policy to but still no luck.

Collapse -

by Tweak-IT In reply to Group Policy Not Being Ap ...

Point value changed by question poster.

Collapse -

by TechKid In reply to Group Policy Not Being Ap ...

Couple ideas:

Once you set a gpo it can take 15 minutes for the server to actually apply it to the domain/OU/Site. (lookup the command Secedit for info on this)

Then it can take Windows XP up to 3 cold reboots to apply group policy to the machine

Some policies will only work with either User config or Computer config and not both.

any policy in particular that's giving you trouble?

Collapse -

by Tweak-IT In reply to

Poster rated this answer.

Collapse -

by Tweak-IT In reply to Group Policy Not Being Ap ...

The computer configuration I'm trying to test is preventing scheduled task creation. Something new has happened now. The XP workstation can now longer login to the domain. If I log in locally the group policy along with the computer configuration is applied. What is going on?

Collapse -

by Tweak-IT In reply to Group Policy Not Being Ap ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums