Question

Locked

Group policy not getting applied / effective on client PC

By tokunbo007 ·
I'm new to group policy. I have installed Windows 2003 server and configured it as a Domain Controller(DC), I have also joined a Windows XP Prof. desktop into the domain - as per tutorials on Microsoft TechNet website. What i've been trying to do is create a simple policy/setting on my DC server and see it applied on the client PC.

Example: on my DC, I have an OU, named HQ with 2-users. Right-clicking the HQ OU >> properties >> group policy tab, I create a new GPO, and in User configuration >> windows settings >> internet explorer maintenance >> browser user interface >> browser title - properties, I have the 'customize title bars' ticked with "hello world" as text. I have done 'gpupdate' on the server and the client PC. I see the GP updated, as per command prompt result, however when I log-into the domain from the client, and run Internet explorer, I do not see the title bar text change.

i've tried others like: disabling access to my client PC D-drive, disabling the internet explorer >> tools >>internet options general/security etc tabs, but still i dont see such settings applied on the DC server getting effected on the client PC.

I understand that the user-configuration GPO settings under an OU are supposed to apply to all the users in the OU, but its like the policy I set is not getting applied on the client. I have also tried restarting the client PC / DC server all to no avail.

pls, what could be wrong with my configuration/setup?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums