General discussion


Group policy not getting applied / effective on client PC

By anilthap ·
I'm new to group policy. I have installed Windows 2003 server and configured it as a Domain Controller(DC), I have also joined a Windows XP Prof. desktop into the domain - as per tutorials on Microsoft TechNet website. What i've been trying to do is create a simple policy/setting on my DC server and see it applied on the client PC.

Example: on my DC, I have an OU, named HQ with 2-users. Right-clicking the HQ OU >> properties >> group policy tab, I create a new GPO, and in User configuration >> windows settings >> internet explorer maintenance >> browser user interface >> browser title - properties, I have the 'customize title bars' ticked with "hello world" as text. I have done 'gpupdate' on the server and the client PC. I see the GP updated, as per command prompt result, however when I log-into the domain from the client, and run Internet explorer, I do not see the title bar text change.

i've tried others like: disabling access to my client PC D-drive, disabling the internet explorer >> tools >>internet options general/security etc tabs, but still i dont see such settings applied on the DC server getting effected on the client PC.

I understand that the user-configuration GPO settings under an OU are supposed to apply to all the users in the OU, but its like the policy I set is not getting applied on the client. I have also tried restarting the client PC / DC server all to no avail.

pls, what could be wrong with my configuration/setup?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -


by bincarnato In reply to Group policy not getting ...

Did you set the permisions on the policy to read and apply for that group?

Make a single change on the "Default Domain Policy" and see if that gets applied to the client PC.

Collapse -

bincarnato i need your help please

by matchjunk2002 In reply to Permisions

i have a presario notebook c306us,, 1.5 years old,, was fine,, then power wont run or charge battery,, it flickers the little red charge light in fornt,, but doesnt charge,, went to circuit city, to test cord dc adaptor,, it seems fried,, used other ones in store and also wouldnt start or charge up the naotebook or battery,, so wont start power up.. at store they say probably motherboard, possibly dc connection to motherboard broken connection,, the thing is that last night before i found this problem existing,, 1 there was a lightning storm in area,, though i didint notice any surges,, but possible,, 2 after storm passed i used the computer on battery and it was working normal.. this makes me question that the motherboard is bad,, do you agree with this logic?? if so,, i imagine the possible broken dc connection is possible,, however why did the dc adaptor fry out if this is the case?? im really hoping you might shed some locic reason on what i have described,, thansk for your help,, please email to me if you would since i am nt a member and not into more junk mail list etc,,

Collapse -

System Board

by bincarnato In reply to bincarnato i need your he ...

It is probabably the system board. Notebooks do not have much else. First try to use the notebook on AC power with the battery removed. If it powers on then put the battery in and see if it begins to charge the battery. IF the battery begins to charge, reboot and see if it boots and charges battery. If you don't get any lights/activity or red flashing power LED, with the battery back in and on AC power, but it ran with the battery removed, then it may be the battery. If after trying all of this and you get nothing but the power LED, then it's most likely the system board. The flashing red LED usually means there is not enough power to boot the system. Also, if the power jack on the notebook is broken, system board replacementn is the only real fix. We have tried to attach the dc jack onto the system board and it fails after about a week of use, very poorly designed in my opinion. Based on your profile listing, you are military or affiliated somehow. If there is a motor pool around go talk to the motor pool seargent and ask to use a volt meter to check your AC adapter. If you don't know how to do it, the motor seargent will. I don't have too much faith in the folks at the big box stores, they are typically salesman, not techs.

Collapse -

thanksfor reply..

by matchjunk2002 In reply to System Board

I cant get anything form ac since adaptor is apparently fried out,, in my first question, when i said i was able to use it off ac on battery power for 2 hours before battery ran out, im therefore pretty confident that the battery is not the problem.. unfortunately now i have absolutely no power going through adapto ac to computer sine flashing red power charge light is black no,, all is black now,, no power indications at all,, btw, i am not in military though if i were id besure to fllow your advice,, ill see if i can get a diagnostic some other source,, im still trying to fiure out if the fact that i was able to use the computer normally for two hours prior to realizing adaptor was fried out and no longer charging,, means that my system board might still be ok,, or if it somehow was damaged to recharging aspect of its functionality and therefore in essence it is shot,, even though it might work fine if i had battery fully charged power,, is his possible?? not that i have a way to recharge the battery at this point outside of the laptop.. however could it be possible and or make sense that tis may have been what i experienced?? i am damn frusrated by the cheapnes of this really flawed design or intentional weakness of this laptop engineeering,, it seems almost to be intentional this weakness , i have other desktpps and a laptop which have been working fine over 6 - 7 years,, any way let me know what you think of what ive described and thansk again very much for your input on all this,, best,, p.

Collapse -

Get this worked out?

by netjess In reply to Group policy not getting ...

I see it has been a while since this post. Did you get it worked out? Did you link the GPO to the OU?

Related Discussions

Related Forums