General discussion

Locked

Group Policy objects

By mnghishekwa ·
IN THE EVENT VIEWER I ALSO GET THIS ERROR MESSAGE WHILE A FAILD ROAMING PROFILE ATTEMPT ERROR WAS GENERATED

SOURCE: userenv
event id : 1058

Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=elections,DC=gov,DC=local. The file must be present at the location <\\elections.gov.local\sysvol\elections.gov.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (The network path was not found. ). Group Policy processing aborted.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rapell In reply to Group Policy objects

From MS website, I got this:
Note This issue may also occur if "Everyone" has been removed from the root drive NTFS file system permissions on the root folder only.
RESOLUTION
To resolve this issue, turn on the DFS client. To do this, follow these steps.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
1. Click Start, and then click Run.
2. In the Open box, type regedt32, and then click OK.
3. In the Registry Editor window, locate the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
4. In the right details pane, double-click DisableDFS.

The DFS client is turned off if the value in the Value data box is 1.
The DFS client is turned on if the value in the Value data box is 0.
5. In the Edit DWORD Value dialog box that appears, type 0 in the Value data box, and then click OK.
6. On the File menu, click Exit to quit Registry Editor.
Additionally, turn on File and Printer Sharing for Microsoft Networks on the interface. To do this, follow these steps:
1. Click Start, point to Connect To, and then click Show all connections.
2. Right-click the appropriate connection, and then click Properties.
3. Click the General tab.
4. Under This connection uses the following items, verify that the check box next to File and Printer Sharing for Microsoft Networks is selected, and then click OK.

Collapse -

by rapell In reply to

You know what we do..after all this is just a machine. Backup your registry, then navigate that key. Add the key yourself and then set the value to 1. :))

Collapse -

by amob23 In reply to

Hi

http://support.microsoft.com/kb/314494/en-us

In that article, you see the value 0 turns DFS on, as a 1 will actually disable the service, as per the value name.

So you actually need to enter a 0 (zero)

Collapse -

by mnghishekwa In reply to Group Policy objects

Thanks for your help, but there something that I don't have in the registry.

Under MUP i don't have DISABLE DFS, HOWEVER i cheked the EVERYONE and enabled it.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Forums