Question

Locked

Group Policy only working on 1 user in the OU

By danielfountain ·
I have got an OU of three users. I managed to apply the GPO's I wanted to the OU.They worked fine on the user I tested it on. When I tested on the second user, none of the GPO's applied. when I logged back onto the account which worked, the GPO's worked fine.

I have tried cloning the account, looked at the security settings, but they are all the same.

Does any one have any ideas on this?

Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

GPO Management

by p.j.hutchison In reply to Group Policy only working ...

Check the security options on the GPO itself - you can easily check it with the GPMC snapin. By default a GPO applies to 'Authenticated users' (includes Domain Users and Domain Computers), you may have applied it to something different.

Collapse -

RE: GPO Management

by danielfountain In reply to GPO Management

Thanks for the reply.

I have tried this, but still no luck.

Any other ideas?

Collapse -

No override?

by CG IT In reply to RE: GPO Management

Typically when a GPO works with 1 user or computer in a OU but not others, there's a no override, or a conflicting policy somewhere.

When you run the gpresult what does it say?

Collapse -

Stupid Question Time

by BFilmFan In reply to Group Policy only working ...

Are the users and computers in the OU you are testing against?

Back to Security Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums