General discussion

Locked

GroupWise 5.5 can't receive inbound mess

By mmoorhead ·
I am able to send messages to the internet, but I cannot receive. My GWIA status screen shows (0) unknown hosts. I am using a mail relay host. My current system is lotus cc:Mail that is running a link to SMTP program on a NT workstation that identifies it's self as postmaster@xxxx.xxx to the mail relay host.

Any clues.
Thanks a lot...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

GroupWise 5.5 can't receive inbound mess

by jpt In reply to GroupWise 5.5 can't recei ...

At the GWIA object choose Details. Select SMTP/MIME. In the HostName/DNS "A Record" Name Type XXXX.COM

Goto Tools i the menu - Select Groupwise System Operations - choose Internet Addressing - Select Internet Addressing Format EX. UserID@Internet Domain Name - Create InterNet Doamin Name XXXX.COM

Hope This helps you

John

Collapse -

GroupWise 5.5 can't receive inbound mess

by mmoorhead In reply to GroupWise 5.5 can't recei ...
Collapse -

GroupWise 5.5 can't receive inbound mess

by ghoger In reply to GroupWise 5.5 can't recei ...

Novell has a TID # 10008444 on creating addressing rules. There are about 14 rules to create. Also, make sure your ISP has your new host name etc.
Hoping this has been some help.

Greg

Collapse -

GroupWise 5.5 can't receive inbound mess

by mmoorhead In reply to GroupWise 5.5 can't recei ...

Would the new host name be the server where the GWIA is installed? With the domain being my xxx.com?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums