General discussion

Locked

Groupwise 5.5 printing problem

By gkb ·
I am running Netware 4.2 on all my servers. We upgraded from Groupwise 4.1 to 5.5 in 99. The orginal GW and SP1 would print ok. When we installed SP2 and you print from GW it looks like it prints but nothing shows in the queue and nothing printson the printer. We have just installed GW SP3a and the same thing is occuring. We have to use the SP1 client on the users pc to get it to print ok. Has anyone else ran into this and if so how do I fix it.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Groupwise 5.5 printing problem

by BGarvey In reply to Groupwise 5.5 printing pr ...

We ran into this during our upgrade also. make sure all clients are running GW Client 5.5.3. This is working ok for us so far.

Collapse -

Groupwise 5.5 printing problem

by gkb In reply to Groupwise 5.5 printing pr ...

The question was auto-closed by TechRepublic

Collapse -

Groupwise 5.5 printing problem

by mbrady In reply to Groupwise 5.5 printing pr ...

I would totally remove the GroupWise client, reboot, then install the latest patched client. Installation of the Print Pack 2 has caused me problems after upgrading the client. A clean install like this has solved it every time for me.

Collapse -

Groupwise 5.5 printing problem

by gkb In reply to Groupwise 5.5 printing pr ...

The question was auto-closed by TechRepublic

Collapse -

Groupwise 5.5 printing problem

by mbrady In reply to Groupwise 5.5 printing pr ...

I don't mean to over simplify your problem, but have you checked the cable? I would do this:
1. Down the server
2. Power down the server.
3. If this is an external tape drive, triple check the cable connections. Also power down the tape drive andturn it back on.
4. If the tape drive is internal, check the cables.
5. Turn the server back on and try it.

This sounds way to obvious, but I have seen it happen before. I chased every possible software solution, and it ended being a cable that was half way plugged in.

Collapse -

Groupwise 5.5 printing problem

by gkb In reply to Groupwise 5.5 printing pr ...

The question was auto-closed by TechRepublic

Collapse -

Groupwise 5.5 printing problem

by gkb In reply to Groupwise 5.5 printing pr ...

This question was auto closed due to inactivity

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums