General discussion

Locked

GroupWise/WordPerfect

By McIntyreM ·
I have recently received a computer with Windows 2000 on it. In the process of setting it up for our school, I created a user account that students can use and associated it with the Users group. I have also installed Corel WordPerfect Office 2002. Everything except WordPerfect seems to be working fine. I can successfully load WordPerfect in the Admin account and open previously created files. However, when I log in as a student on the Users group, I cannot open a previously created file in WordPerfect. The error I get reads as follows:

GroupWise ODMA Integration
Unable to load the resource library. Exit the current application, install the resource library and resource your application.

When I click on the OK button I get this next error:

Program error
wpwin10.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.


Again, none of this happens when I attempt the same thing in the Administrator account. I also have tried reassociateing the Student login to the Power Users group and the Administators group. The same errors occur. I have also reinstalled both GroupWise and WordPerfect Office 2002, and have not solved this problem. How do I fix this problem?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

GroupWise/WordPerfect

by grbeckmeyer In reply to GroupWise/WordPerfect

I think the following from Novell's knowledgbase should do it...
The cause is generally due to the GroupWise Integrations not being installed correctly. In the Windows NT or 2000 environment items added to the registry under HKEY_CURRENT_USER are specific to the user. So if the administrator was logged into the Windows NT or 2000 box as administrator (not referring to Novell login)and installed GroupWise and then logged in as a user named Bill he would get GroupWise ODMA Integration Error: However, if he were logged in as Administrator he could do the File | Open without a problem.

fix

Fix 1: If the customer is not using the Document Management at all on the workstation then the problem can be resolved by renaming the ODMA32.DLLfile found in the Windows\system or WINNT\SYSTEM32 directory. If you are using another DMS system then do not rename the ODMA32.DLL because this will disable all ODMA integrations.

Fix 2: If you are using GroupWise Document Management and in the Windows NT 4.0 or 2000 environments make sure to install GroupWise when logged in as the user who will be using GroupWise.

Fix 3: Make sure you are patched to the newest version of the GroupWise client if using Windows ME or 2000.

Fix 4: Use Solution 2917418 to learn about the different types of GroupWise integration and as a guide to verify if the integrations are setup properly. Compare the following registry entries to a machine of the same make, build, OS,and application
HKEY_CLASSES_ROOT\ODMA32 and see if the GRPWISE folder is available and it's values match the other machine that is working correctly.

HKEY_CURRENT_USER\SOFTWARE\NOVELL\GROUPWISE compare the values of the items found to the other machine working correctly.HKEY_LOCAL_MACHINE\SOFTWARE\NOVELL\GROUPWISE and GROUPWISE 5.5

Compare the GWAPPINT.INF to another machine that is working correctly

Collapse -

GroupWise/WordPerfect

by McIntyreM In reply to GroupWise/WordPerfect

Thank you very much for this answer. It worked perfectly!

Collapse -

GroupWise/WordPerfect

by McIntyreM In reply to GroupWise/WordPerfect

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums