Question

Locked

hard drive & CD have no power after upgrade

By dellboy1 ·
I recently installed a used Syntax SV266a mobo with Athlon cpu. All worked fine, installed Win XP no problems. Next day I rebooted and all I get is the cpu fan working. On screen it does the memory test & recognises the mobo & cpu size but will go no further as neither the HD, CD or floppy are working and appear to have no power either as there are no lights coming on.

I've tried swapping power cables around and have installed brand new IDE cables plus checked all connections etc.

Is there any possibility that the mobo could have fried the components?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Anything is possible but not likely

by HAL 9000 Moderator In reply to hard drive & CD have no p ...

Have you tried looking in BIOS to see if the HDD is seen there?

Does the Time & Date stay right when you went to reboot after a prolonger time off?

It could be something as simple as the BIOS Battery being flat and needing replacing to something much worse but you start off with the basics and work up from there.

Replace the BIOS Battery and enter BIOS to reset the DATE & Time and make sure that the HDD is visible.

If that doesn't do any good try it with a Known Good Power Supply and see if there is a difference. It's always possible that the PS is on it's way out and needs replacing.

Col

Collapse -

Reset the BIOS by clearing the CMOS jumper

by Why Me Worry? In reply to hard drive & CD have no p ...

I've too seen this problem, and the first step it to clear the BIOS of the machine.

If that doesn't work, then I'd check to make sure that all PCI devices are firmly seated in the slots. If problem persists, remove all the PCI devices that are not critical to booting, such as any external NICs' and sound cars, and give it a go.

If that still yields no results, remove all but one memory module and see if the system boots. If the system boots with one memory module, you may have bad memory modules then.

Basically, strip the machine down to bare minimum and see if it boots. Start adding components and note at which point the PC stops booting.

It is definitely hardware related.

Collapse -

Windows now booting but....

by dellboy1 In reply to Reset the BIOS by clearin ...

Ok - Ive had a fiddle aroound with the IDE cables & dicovered that whilst the cables were new they were not working as they should - ie when just power went to the HD the HD started up but when I plugged in a an IDE cable there was apparently no power...

Eventually the BIOS recognised the HD although it still insisted that there was an error on the HD but then gave me an option to press F1 to continue anyway.

Well I had nothing to loose so pressed F1 & despite the apparent HD failure (& floppy apparently as well) it booted into Windows!!!

Before i dared to switch off i tried several HD diagnostic programs - all were positive & showed no errors at all!

Any ideas what might still be causing these boot up errors please?

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums