Question

Locked

Hard Drive Permissions

By pasinatoj ·
Recently computer crashed. I built a new one and took out the hard drive in my old one. I slaved it to my new PC and tried to get my documents off, but when I tried to access My Documents folder it said Access Denied. I tried to access the security Tab in the Properties of it but it was not listed. Does anyone know a way around this or how to reset the permissions? Both PC's have/had Windows XP SP2.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

in the same boat

by tsherry7 In reply to Hard Drive Permissions

Hey there, I'm afraid I can only offer moral support b/c I'm having the same problem. I think the reason it's happening in my case is because my user profile was password-protected - meaning, to sign into XP under my profile, I had to enter my password. Was that the case with you as well?

Collapse -

Check something with you all

by jamesmondtan In reply to in the same boat

Is your current account administrator account?
Is there any jumper on the old hardisk?
right click My computer, manage, double click local n group, user.
Double click on your current use account to see is your account in administrators group.
If you cannot even enter this area, it means your current accout is not administrator.
Try this : logoff your account, at the login screen press Ctrl+Alt+Delete 2 times, there is a kind of software control can hide the administrator account.
Hope it help.

Collapse -

HD Permissions

by ugadata In reply to Hard Drive Permissions

Is your current username/password combination the same on the new systems as it was on the old?

Collapse -

Not same UN/PW

by pasinatoj In reply to HD Permissions

No it's not the same. I changed the login name/ pw for my new computer.

Collapse -

same username and password

by ugadata In reply to Not same UN/PW

Try creating a username and password combination that is the same as what you were using on the old system.

Collapse -

Security Tab - Easy peasy...

by neilb@uk In reply to Hard Drive Permissions

Open My Computer. Tools | Folder Options | View and scroll right down to the bottom and uncheck "Use simple file sharing [Recommended]". Save your changes by clicking on OK.

The Security Tab will now appear and you will then have to take ownership of the files from the other system when logged on with an Admin account by using the Advanced button on the folder security.

Neil

Collapse -

Thanks!

by pasinatoj In reply to Security Tab - Easy peasy ...

Hey guys sorry it's been a while. I was in the process of moving and lost the hard drive. I just found it and this worked like a charm. Thanks for everyone who attempted to help me.

Collapse -

THANK YOU THANK YOU!!

by sh In reply to Security Tab - Easy peasy ...

I had my computer crash a month ago and I just got a new one up a running, brought the old hd in and had the same problems. Your Solution worked perfectly....Thank you

Collapse -

Windows Version

by tech In reply to Hard Drive Permissions

What version of windows are you using? XP Pro, XP Home? If its pro, right click the drive go to permissions and set yourself as the owner of the drive. It will set permissions for a while (LONG WHILE) and will eventually let you use the drive without permissions.
Any questions just reply to this.

Hope that helps.

P.s. Home doesn't support setting permissions.

Collapse -

Sure it does

by IC-IT In reply to Windows Version

You just need to use Safe Mode with an admin account.

Here is a couple of ways to accomplish it.

http://tweakhound.com/xp/xpperm/xpPerm1.htm

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums