Question

Locked

Hard drive reading 0.00MB in CMOS

By machanyangwa ·
My Western Digital 20gig hard drive is not booting. When i go to CMOS setup it shows 0.00MB as Capacity. I am running in Windows XP service pack 2. I tried slaving it on five machines and it still reads 0.00MB. When the machine boots into windows i cannot see the drive. Even when i go to MMC its not there on all five machines. I tried to do an install of XP, 98, 95 and it's not responding. Even when i use boot diskettes.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It's dead, Jim.

by seanferd In reply to Hard drive reading 0.00MB ...

If it shows no capacity in CMOS setup, it's toast.

Collapse -

Sounds like it is dead

by SKDTech In reply to Hard drive reading 0.00MB ...

If you have a copy of Spinrite it may be able to help you recover some data off of it, but even if it managed to save it for a little while I would immediately move all data off of it.

Collapse -

Sounds bad

by OH Smeg In reply to Hard drive reading 0.00MB ...

But before you proceed any further you should test it with WD HDD Diagnostic ToolData Lifeguard Diagnostic it's available here

http://support.wdc.com/product/download.asp?groupid=502&sid=2&lang=en

Of if you don't have a Floppy Drive you can use the CD Version

http://support.wdc.com/product/download.asp?groupid=502&sid=30&lang=en

If the drive fails the first test remove it from that computer and fit to an pother and retest. If it still fails the Drive is Dead and gone to Silicon Heaven but if it passes the second test either the M'Board, Data Lead or Power Supply in the first computer is dead/damaged and need repairing.

Col

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums