Question

Locked

hard drive runs for 10 minutes after XP loads

By sonicbluecobra ·
Any suggestions?? XP pro, I check msconfig all good, I check task manager and nothing is open and running. removed my anti virus and fire wall programs and install MS essentials which helped.I can't find any programs that would or should scan at startup.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

what are

by PurpleSkys In reply to hard drive runs for 10 mi ...

the computer specs? ie: ram, processor, hdd space

Collapse -

Defrag?

by The 'G-Man.' In reply to hard drive runs for 10 mi ...

Have you run a defrag on the disk yet?

Perhaps the page file is fragmented.

http://www.howtogeek.com/howto/windows/defragment-your-system-files-pagefile-and-registry-in-windows-xp/

Also check for spyware!

Collapse -

Does it do it if you disconnect from the network?

by robo_dev In reply to hard drive runs for 10 mi ...

Perhaps some process or virus is uploading/downloading something from the network? (e.g. windows update)

Have you tried stopping both the BITS (Background intelligent transfer service) and the Windows update service?

Many AV programs do not uninstall cleanly, so it's possible that the component that does the updates has been left behind.

Collapse -

Processes & Services?

by TobiF In reply to hard drive runs for 10 mi ...

In task manager, check a couple of other tabs: services and processes Have a look there.

Back to Malware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums