General discussion


Harddrive issues

By JimKlallsoo ·
Hi all need an expedient reply to this one if possible.

I have a PC - Daewoo CT6480 model DW8 - which has worked ok for years but yesterday it failed to bootup.

PC has the following HW:
Primary Master: 80GB HD(Barracuda ATV IV)
Primary slave: None
Secondary Master: CD ROM
Secondary slave: DVD Rom
The m'board is an old American Megatrends PII/III system board with a 333Mhz processor.

Problem is this.
PC boots to POST screen with the message - No disk found press F4..Pressing F4 does nothing.
Bottom of same screen - press F1 to contnue or DEL to enter SETUP.

If i press F1 the message NO harddisk found appears press any key to reboot.

If i press DEL i can enter the BIOS which now has all the default options setup. I CAN change any setting in the BIOS and save them. When i reboot all options i have changed are retained.

If i try to auto detect the HD in the BIOS it doesn't find it even although i have checked IDE channels are all enabled.

Here's the real head scratching bit.

If i put a 10GB HD in this PC the PC auto detects the 10GB HD and loads

If i exchange my 80GB HD from this PC it loads fine in another PC i have - Dell Optiplex

1 - I have inserted a new CMOS Battery).
2 - I have tried moving the HD only when exchanging disks between PC's. I have also tried changing cables too.same result.
3 - Jumpers on both were already set master

Is there anyting which needed to be set in the BIOS of an older PC to recognise an 80GB HD???

I do notice that the HD cable on the Optiplex has slightly more ridges/channels 80 channels according to the Seagate Barracuda Website.

Therefore the cable from the Optiplex does not fit into my Daewoo PC. However like i say the PC has run with the 40 channel cable for years before hand so i don't see why this would make a difference now. Anyway i changed that 40 channel cable too.

Thanks to all who take time to reply

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by mjd420nova In reply to Harddrive issues

Try going to the web site for the mfgr of the suspect hard drive, it sounds like the BIOS may have forgotten the parameters of the drive. It might be given on the drive it self. You would need to enter it as a custom setup. Possibly if it boots from another PC, enter the BIOS and check the drive type and parameters, write them down and then try those parameters on the old machine. You'd need to know the number of cylinders, sectors, heads, landing zone and precomp numbers. This was done to allow the older systems to use the newer drives. Most often the parameters may be on the label of the drive itself. Good luck

Collapse -

by JimKlallsoo In reply to

Poster rated this answer.

Collapse -

by kw_ng In reply to Harddrive issues

I think I have encountered such headache before.
The key info is you mentioned that the 80Gb HD was working fine in the 333Mhz processor. 333Mhz is old processor nad definitely has a limitation on size of HD it can detects and your windows too. You did not mention the version of your windows. Windows 95 and 98 has limitation on HD size. Win XP will have trouble detecting 160Gb above unless with SP2. My personal opinion is a software or utility tool is used to mapped your HD so that your 333Mhz PC can detect the 80Mhz HD and allows it to work. When that software or utility tool corrupts, your HD will not be detected. Checking your HD manufacturer for such utility tool will help. It is not accurate to test your 333 Mhz with a 10 Gb HD as it should have no problem detecting it. You should try it with at least 64 Gb HD and see;en-us;263044. All this is assuming you did not change the HD jumper switch. However, if you said you have changed your CMOS battery then you have to have to look into your bios setting
or search for HD setting i.e. LBA, etc.

Collapse -

by JimKlallsoo In reply to

Poster rated this answer.

Collapse -

by mahana1301 In reply to Harddrive issues

i think that your motherboard to is too old there fore it can not support this hard disk. you can check out this at the manufacture's site for further information

Collapse -

by JimKlallsoo In reply to

Poster rated this answer.

Collapse -

by HAL 9000 Moderator In reply to Harddrive issues

With the latest BIOS available that M'Board should only support a 40 or maybe a 60 GIG HDD.

As it is a Seagate they used to have a utility that tricked th BIOS into seeing something different and could allow the use of an 80 GIG drive when the BIOS could only read a Max 40/60 GIG drive. You should have a Black Face Seagate CD that came with the HDD that has the utility on it as well as a testing utility.

Seagate may still have the Utility on their Web Site or Daewoo may have the utility if that was the original HDD in that system. I doubt it though as back when 333 MHZ CPU's where freely available most computers didn't have more than a 20 GIG HDD.

What you need to do is look up the BIOS specs and see what is the biggest HDD that it is capable of recognising most Seagate have a limiting Jumper on them which will limit the max size of the HDD available space.

As for the 40 & 80 way IDE Leads they are effectively the same and have the same socket on every connector with one pin missing so this could be a problem if your M'Boards has a 40 pin Header. However you can use the 40 way ribbon cable as the 80 Way only allows faster Data Transfer on M'Boards that support this option your 333 M'Board will not support speeds higher than 66 MHZ so the use of the 80 way IDE cable is not necessary.

If you simply must use all 80 GIG you'll need the Seagate Partitioning Utility that is available from Seagate and you'll need to first install this before you can begin to partition the HDD and make it Bootable.


Collapse -

by JimKlallsoo In reply to

Poster rated this answer.

Collapse -

by JimKlallsoo In reply to Harddrive issues

This question was closed by the author

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums