General discussion


Hardware/Keyboard Prob

By sidvail ·
I have an interesting problem that has me beat. I am running 4 older AT style systems, 200Mhz AMD K6's, as point of sale stations. I use PS2 keyboards on them with built in touch pad, utilizing a PS2/AT adapter for keyboard connection to MB. They have been working fine for the last 4+ years. 3 days ago, one of the stations lost keyboard connection. Unplug, plug - it worked for a day. Then it lost completely and I've been unable to get it to connect.

I switch one of the other stations over there, it also fails to work. I switch keyboards from other system. Same thing. I pull both systems out and place in storage. I pull a different station out of my shipping department which has not had this problem(same build system) place on my cashiers stand - it does the same thing. I now have 4 stations that will not boot without this keyboard error (sounds like a key is stuck) I've tried brand new keyboards, swapped hard drives, brand new adapters, etc. I am baffled. I now have 4 stations down and cannot get either of them to boot past that keyboard error. I pull the keyboard, and it boots up fine except for Keyboard not found message on screen.

I bring one of the stations (most recent out of shipping dept) over to my office to work on, plug it in - it works. I test it, change harddrives, put it through the paces, change keyboards with ones from the store - no problem. It works. I take it back to the store, plug it in - doesn't work. Swap keyboards, try new adapters, etc. Doesn't work. Grrrrr. I bring it back to office - doesn't work over here now. Nothing I do can get it to work.

What am I missing? Does anyone have any ideas? Why did they all quit at the same time. Am going to clear the CMOS right now to see if that helps. Don't see why it should, but it's my last idea.

Thanks all.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by iMpulse In reply to Hardware/Keyboard Prob

Hmm thats an odd one. At first I was going to say its the keyboard.. But you've tried many different ones.. Kinda seem to me like some older virus, that can stay resident in the bios. . Let me know how the "clearing CMOS" works out, thats all I can think to try..

Other then that, it may also be the AT->PS2 plug converter itself..

Collapse -

CMOS didn't work

by sidvail In reply to

Just tried the CMOS - still did not fix it. Tried another battery for CMOS. Machine fired right up. Turned it off, waited a moment, turned it on - fired right up. Thought I had it.

Took it over to cashiers station, plugged it in. Keyboard error. Won't work again. Brought it back to office, won't work here.

Things that make you go "hmmmmmm"

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums