Question

Locked

Hardware Raid Drive Wont format

By qumberabbas ·
I had a Lacie 1TB Drive which was not working... so I opened the box and I got the 4 Maxtor 250 GB Hard Drives out. When I connected it with the Windows XP System it Shows me a a Drive with 2TB Capacity but Does not Let me Initialize or Format.. I have tried MaxBlast from Maxtor.com and Active Kill to Format and Use this Drive... then rest 3 of them. How Can use these Drives to work with my PC.

Here is what I have tried... before Initialization 250 GB hardDisk Shows and 2044GB and after we Initialize.. it gives a message Couldn't not Initialize.
I have tried. FDISK, LOW level format, Maxtor Max Application, Seagate tools, Norton Disk Manager... Even tried installating XP on this Drive so XP will formate it but to no benefit.

What I know It was a Spanned raid but what to do now.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Clarify:

by robo_dev In reply to Hardware Raid Drive Wont ...

What disc interface controller are you using in your PC to connect these four drives?

Are you just trying to get them working one at a time, or as a raid array?

What PC are you using? Many PCs would need a bios upgrade to support a 250 gig drive....

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums