Question

Locked

Has anyone ever had a problem with FUTRSWZD.EXE

By mcginnismc ·
I can't convince Epson that this is their software problem. I suddenly could not fax from windows (xp) after being able to for several months on the Artisan 810. Decided to try to do a clean uninstall and reinstall. Now, after windows starts, i get an error message that FUTRSWZD.EXE experienced a problem and has to close, sorry for the inconvenience. The only place I can find this file is on the software that came with the printer, and Epson is no help. 1st time they tried to tell me it was a virus.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Could be many things, including a virus

by robo_dev In reply to Has anyone ever had a pro ...

Have you tried doing a system restore to a time back when it was working properly?

Collapse -

Yes

by mcginnismc In reply to Could be many things, inc ...

Yes. After system restore, same error. Also checked window files with sfc \scannow. Everything seems to be in order.

Collapse -

Uninstall the Epson software.

by seanferd In reply to Has anyone ever had a pro ...

Get any updated version of the drivers and software from the Epson Seiko site.

It is possible that malware masquerading as this file could have infected your system. Unless you wipe the drive before re-installing Windows, malware and other errors can and do resurrect themselves.

Collapse -

Locate file

by mcginnismc In reply to Uninstall the Epson softw ...

When I uninstall the Epson software, I cannot find a file of this name anywhere in my system. Shouldn't I be able to find it? Also, I actually have downloaded the most up to date drivers and software from Epson. Still get the error. I would REALLY rather not wipe the hard drive!

Collapse -

Well, on startup a program will launch

by robo_dev In reply to Locate file

Either from the startup group, as part of Win.ini, or in the 'RUN' portion of the registry.

There are viruses that take on the names of popular executable files, and if the file itself is hard to find, that sounds a bit fishy to me.

My solution to reverse-engineering their software would be to install the app with an install-monitor such as tiny-watcher, or a utility such as regmon or sandboxie.

http://www.raymond.cc/blog/archives/2008/08/01/a-very-tiny-tool-to-monitor-changes-in-windows-files-registry-and-processes/

You should not have to do this sort of stuff to fix a problem, but sometimes you have to take extreme measures.

Collapse -

Well, if it is uninstalled,

by seanferd In reply to Locate file

of course you won't find it. When the software is installed, you must be looking for the file with admin rights and all folders/files visible (turn off "hide protected OS files", etc.)

Make sure the driver is fully uninstalled from Device Manager, and the software is fully uninstalled via Add/Remove Programs (Programs and Features).

In case of malware, try installing and running http://malwarebytes.com. Make sure it updates to the latest definitions, the turn off system Restore and run MBAM from Safe Mode.

If you still have problems either way, wiping the drive would be the way to go.

Back to Malware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums