Question

Locked

Has anyone found real solutions for USB Device not recognized errors

By pellegr1 ·
I keep getting USB DEVICE not recognized error popping up on the bottom of screen. I have tried updating device drivers, reinstalling devices and went so far as uninstalling all devices and using PC without any USB devices installed or plugged in and I still get this really pesky little error constantly popping up at the right bottom of screen. Now I click on it and when MENU comes up, I grab the blue bar at top of menu and drag it off to the side of screen and let it run. At least its not popping up every two seconds. This is on an AMD 4800 X2 PC running Win XP Media center (XP Pro) and a Epox 9NPA ultra nForce 4 motherboard. I have read other sites where even reloading the operating system didn't correct this. I thought I had it fixed several times but it always comes back.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

well the way I usually fixed it was getting a USB 2.0 PCI card

by CG IT In reply to Has anyone found real sol ...

and that was because the USB ports were 1.1 and the device was not 1.1 backward compatible. Some printers are like this. They only support 2.0 Canon comes to mind.

Collapse -

I already bought a PCI Express USB card to try

by pellegr1 In reply to well the way I usually fi ...

You are making me review everything and that is good. It very well could be a hardware issue, but I think I have all USB 2.0 devices. I have a HP 8250 printer and it has been getting a bit problematic, its not that old, I uninstalled and reinstalled it and now it does work, but not perfectly. Maybe the PCI Express USB card is a problem. I had even sent the M/B back to Epox and had them check it, they said it was OK. This is one of the worst pains I ever had with a PC and it comes when I am very busy with other things. (That is how it happens, right?)
Thanks for the reply.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums