Question

Locked

Has anyone using XP had this problem with Software Restriction Policies?

By computerjesus ·
PLEASE help if you can...ANYONE!

I have a serious problem with Software Restriction Policies (SAFER) in XP Pro. I am getting the stupid symptom listed at the top of the article http://support.microsoft.com/kb/925336. I have tried everything listed there including (1) logging on as the Admin, (2) enabling "Skip Administrators", (3) deleting the "Safer" key from "HKLM\Software\Policies\Microsoft\Windows", (4) setting GPM Security Policy Processing so it does not always reapply the "Safer" key after multiple reboots, (5) using 'GPUPDATE /Force' command line to refresh policy as needed (ensuring the 'Safer' key does not exist after), (6) ensuring XP is all up-to-date, etc!

Is there any way to safely UNREGISTER this annoying functionality altogether or, at least, UNDEFINE the SRP settings in GPEdit.MSC?

Your help is greatly appreciated. Thank you.

Collin

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

virtual memory

by mmauer In reply to Has anyone using XP had t ...

well reading the http://support.microsoft.com/kb/925336 the cause is (copy past form KB):
This problem occurs if the Windows Installer process has insufficient contiguous virtual memory to verify that the .msi package or the .msp package is correctly signed.

So my suggestion is try increasing the Virtual memory see if that helps the installer. You wont be able to do that via GPO. The steps are as following.

1. right click my computer click on properties
2. click on the tab named advance
3. Under Performance click settings
4. click on the tab named advance again.
5. look for a section named Virtual memory and click change
6. click on custom size and make it bigger then what it was.
7. make sure you hit set before hitting okay other wise it wont save.

Back to Security Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums