Question

Locked

HAS LINUX WIPED WIN 7 FROM MY HDD

By maggielou43 ·
I was using Linux Ubuntu on my desktop PC HP Compaq CQ5226 2.6 dual core 2GB ram 320HDD runnin WIn 7 home premium. Linux was running from the DVD\RAM. I decided to install Linux with a dual boot system.
and got as far as this when I remembered that there was a newer version so I decided to cancel the installation and get the new version.
I had only opened the prep screen ( updates & 3rd party sofware) when the following screen came up.
"Do you want the installer to try to unmount the partitions on these disks before continuing. If you leave them mounted, you will not be able to create, delete, or resize partitions on these disks but you may be able to install existings partitions there Yes/No I choose No as I did not want Linux to touch these partitions. The next screen offered "Replace windows 7 with Ubuntu." This was pre-selected, plus 3 other options. I did not take any of the options. To respond: "Quit : Back : Continue. I choose quit to end the installation.
I went through the correct procedure to close Linux and remove the disk, but when I went to boot up my pc I got the first bios page then just a black screen with a blinking cursor on the top left. I then tried to access the repair screens. ie last good configuration, safe mode etc. No joy. I inserted my installation disk and did repair install, no good. I then used command prompt to do Bootrec.exe.but no good. I then tried BCD but again no good.
I got 3 different messages : The partition table does not have a valid system partition. The Boot selection failed because a required device is inaccessible. Sorry cant remember the exact words but another message mentioned the bootpath. Ran Linux again and the windows HDD no longer shows in Ubuntu where as before it was on the Linux system and I could access my files.

Please can you tell me for sure if the HDD has been wiped and Win 7 has
gone or is it a boot problem, filepath, MBR,??? Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You may have corrupted the Master Boot Record (MBR)

Here's a couple of links that may help you restore it.
http://support.microsoft.com/kb/927392
http://www.ehow.com/how_4836283_repair-mbr-windows.html
http://www.ehow.com/how_6949601_fix-mbr-windows-7.html

Basically, boot from your installation DVD or Emergency Boot CD, select "command prompt"
after it scans for Windows installations, then type bootrec.exe/fixmbr then press enter. After it completes your PC should reboot and start Windows.

Collapse -

Reponse To Answer

by maggielou43 In reply to You may have corrupted th ...

Thanks wiz. I will give it a try and get back to you.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums