General discussion

Locked

have i been hacked?

By cheney0123 ·
I Have a laptop with windows XP Sp2 out of the blue asked me for a password that I never set, I was able to get past this using ?ERD Commander, Lock Smith? after this I ran - Norton AV, Adware 6,TrojanHunter, Spybot 1.4 & Registry Medic v2 among others( getting updates from my desktop) nothing abnormal was found now I go the windows update site and run into the next problem the system tells me I do not have administrator privileges - Error 0x800A0046 ( I am the admin. & logged on as such ) then I go to System Restore it is no longer under help & support & the tab is missing system properties Finley I get to it through system tools click on it and this is what I get (system Restore: you do not have sufficient security privileges Non-administrator user is unable to start System Restore utility) once again logged on as admin. There is a list of fixes under the above Error 0x800A0046 from Microsoft KB But the administrator tools required are not in there assigned path! Anymore

I Thank you in advance for any help you have to offer.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Not hacked, but possibly infected by spyware or trojan horse

by Why Me Worry? In reply to have i been hacked?

Have you been using any peer-to-peer file sharing software on your laptop? If so, you may have exposed your machine to malware. I once caught a nasty case of a trojan horse called "SpySheriff" that wreaked havoc on my XP machine and required a complete reformat of the hard drive. Be careful with what websites you visit and be sure to protect your machine from spyware by installing the appropriate software to catch and block it.

We need more information as to what you have been doing before you got this to properly assist in troubleshooting and fixing your problem.

Collapse -

have i been hacked

by cheney0123 In reply to Not hacked, but possibly ...

Just going on the web - no peer to peer on the laptop I am using Norton Antivirus Corporate Edition I keep fully updated I keep up with this pretty well firewalls software ect? but as I can see, not well enough two nights ago I fell asleep with the laptop hooked to the internet when I woke up the system was in hibernate mode and that was when I was asked for my password that I never set! Then everything listed in the last post, my biggest problem is not being able to gain administrator rights!!! The tools are not there ( or where they belong and nothing comes up on any scan?..

Collapse -

Possibly have been hacked and Norton Corp won't help you

by Why Me Worry? In reply to have i been hacked

Your best bet would be to try to restart in safe mode and see if you can access the machine using the default administrator account. If not, then your administrator account is either renamed or locked out with a password. Unless you created a password recovery disk, you will have to reinstall Windows XP from scratch to clear out the local SAM database.

Collapse -

have i been hacked

by cheney0123 In reply to Possibly have been hacked ...

I have tried safe mode & default administrator account, I used the ?ERD Commander Lock Smith by Winterals to change the password ? still will not give me administrator right?s or privileges. I will try getting into the ?local SAM database? using a program called ?ophcrack livecd 1.1.4? found on http://ophcrack.sourceforge.net/ . Have you heard of this program ? I will have to do some more reading on this I normally don?t go this far with out ghosting the drive that will be next!

Collapse -

NOD32 :)

by myg33ks In reply to have i been hacked

NOD32 is my top choice of AV products on the market. www.eset.com to pick up the 30day trial.

You will need to get rid of any other AV . . anti-malware.. spyware on your system.

Back to Malware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums