General discussion

Locked

have you encountered this backup problem

By thinknologist ·
OS: Windows 2003 SE
Backup media: Dell PowerVault 100T
Backup Application: Windows 2003 SE-NTbackup

If do a manual (non-scheduled) backup, the process works fine but when it is a scheduled normal backup, I receive this message.

"Cannot locate the specified media or backup device. This backup operation will terminate"

Microsoft site (technical support) has no preferred solution for this (I searched on their site) and this really makes me uncomfortable because of its ingenuinity.

Any solution would be a big help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Incorrect media name

by Jim_MacLachlan In reply to have you encountered this ...

I would guess that somewhere in your backup settings, you're specifying the media name. Need to change it to an * so it will use anything. Either that or you had a different backup device (possibly the same one on a different SCSI card) at some point & that is hanging on. Recreate the backup job & look for those settings on the way. May be in the scheduler part of it. Depends on the software.

Collapse -

Media Pools

by MikeTalonNYC In reply to have you encountered this ...

I seem to remember having to set up media pools with earlier versions of NTBackup utilities, don't know if that feature still exists in the latest rev.

You have to tell it well ahead of time which tapes (by named and ID) will be used for the scheduled backup, or it gets flummuxed when it tries to find a tape with no name.

Hope that helps.

Mike Talon
TechRepublic Columnist
miketalonnyc@yahoo.com

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums