Question

Locked

Having trouble booting my newly built pc!?

By twixie ·
After turning on the computer, it shows the bios thingy (where i can press del, f2, f8 or f11) then goes to a black screen with a flashing underscore.

I just built this pc, parts in it are:


Intel Core i5 2500K

ASRock Z68 Extreme3 Gen3 Motherboard

Corsair Vengeance CMZ8GX3M2A1600C9R 8GB (2x4GB) DDR3

Gigabyte GeForce GTX 550 Ti 1GB Overclocked

Silverstone Strider 500W ST50F-ES

Seagate Barracuda Green 2TB ST2000DL003

Intel 320 Series 80GB SSD


I've tried booting it seperately with the ssd and the hdd, same result.
No cd/dvd drive, i'm intending on installing the os from usb.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Can you boot with a bootable USB drive?

If I were guessing, I say you have not yet installed an operating system, so the
system is only doing the BIOS POST and waiting. You'll need to enter the BIOS
setup and enable USB boot. Unless you do have a bootable hard drive installed,
in which case you may need to set in BIOS which hard drive is boot device.

Collapse -

Wizard is right,

by markp24 In reply to Having trouble booting my ...

If you have not installed an OS yet, nothing will happen after the bios screen, a blinking cursor is normal.

Collapse -

With all new systems

by OH Smeg In reply to Having trouble booting my ...

You need to enter the BIOS and set the Defaults as well as the Date & Time & Boot Order. Also some M'Board makers ship their Boards with the BIOS Jumper set to Clear and you need to reset that Jumper first then setup the BIOS.

You also need to make sure that things like the CPU, RAM and HDD fitted are correctly identified and after you set the Date & Time and Boot Order you need to Save the Changes as you exit the BIOS. If the Installed RAM, CPU or HDD's are not correctly identified you need to fix that before proceeding any further and as the HDD here are likely to be SATA you should connect them to the Lowest Number SATA Connector on the M'Board. I'm assuming that you want to boot from the SSD so it should be on the 0 or 1 SATA Connector and any subsequent drives should be on the next SATA Connector unless this Board has Dedicated RAID SATA Connectors which means that the Drives have to be connected a certain way. That will be in the user manual.

The most that you should be prompted after the POST Screen is a Message that you need to select a suitable Boot Device and then restart but some M'Boards do not give any warnings like that they just default to a Blank Black Screen or some default to a A:>_ in the top left hand corner.

So when you are sure that it's working correctly and the Boot Order is set insert the USB Thumb Drive into a USB Port on the M'Board and not one on a Fly Lead and turn the system on.

To have the USB Thumb Drive Bootable you need to copy the Install Files to the Root of the Thumb Drive not into a Folder as the System will not see any Boot Files to start the Install process.

As for the correct way to install the OS this all depends on what it is with Windows you can copy the Install Disc to the Root of the Thumb Drive but if it's some form of Linux, BSD or the like they make USB Boot Software to write the files to a Thumb Drive in the correct manner and you need to use that. The full directions will be on the OS Makers Web Site under How to Install/Use.

Col

Collapse -

.

by twixie In reply to Having trouble booting my ...

http://www.techrepublic.com/blog/window-on-windows/configure-a-usb-flash-drive-to-be-a-windows-7-installation-platform/1446

I folllowed that when making the bootable usb

I have gone into the bios and made the boot selection thingy, usb.
I can't find the date/time in there though, the hdd, ssd, cpu, ram, are being recognized in the bios

Collapse -

Reponse To Answer

by OH Smeg In reply to .

Date & Time should be on the First BIOS Screen and it's very important to get the Date right because if you don't Windows may not load.

If it sees a date before a file it is looking at was written it stops the load process.

Col

Collapse -

I'm going out on a limb and say this is a SATAIII problem

by Charles Bundy In reply to Having trouble booting my ...

Do you have your optical drive plugged into the black SATAII connectors? If so try a different SATA cable. Also check the BIOS and try switching between IDE & AHCI on the SATAII port that the optical drive is attached to...

Collapse -

I agree with wizard

by benitohenri In reply to Having trouble booting my ...

There is no way you will be able to complete a boot process without having a OS. This is true because during the boot process, there are steps that occur that is directly connected to the os.

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums