General discussion

Locked

HD swarp and now cannot login

By kham_3kgt ·
Hi,

I have a weird one. I added 3 hard drives(2-13GB maxtor and 120GB WD to my system over the weekend. The 2 13GBs are using HPT370 RAID onboard controller and mirror. The 120GB is connected to IDE1. I have KT7A-RAID main board w/ 1.4GHz AMD. Prior config had Adaptec U2W controller connected to 2-4GB drives and another UW controller connected to 4 other misc drives.

What I wanted to do is to move the current system/boot volume,same drives, to the 13GB drives which is mirror. I used Magic Partition 7 to do this and it worked fine. It will boot up fine with the 120GB on IDE1 if I do NOT enable it in the BIOS. Somehow Win2k recognize this drive and I'm able to format and use it without enabling the drive in BIOS. If I enable it I cannot boot from the RAID drives. That is the reason it is disable. The only concern by not enabling it is will the drive perform at it's max capacity, like UMDA setting 5.

Main Issue:
If I remove the old system/boot volume, the system will boot up with the new system volume(RAID mirror) fine but will not log me in. It looks like it would login but it kicks out to the login screen again and again. I know it is not a password because if I enter the wrong it tells me right away. If I put the old system/boot volume back, I can login fine. btw-I'm login with the built-in admin account which I renamed.

I was thinking something with the profile and have moved that to the new volume, delete the old one and still the same.

The new system volume is somehow map to drive G: and now I cannot remap the volume. The old volume is still map to C:. I don't know what the new drive maps look like if I disconnect the old system volume because I cannot login. That is the whole issue. I want to get rid of the old system volume.

Any idea?

thanks in advance.
Kham,

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums